Fly Away Simulation
SearchSearch 

Nvidea 6800 gt tweak?

Pro Member First Officer
Elkinallen First Officer

I got the card and installed it. Games like battlefield 2, call of duty 2 run supergood. FS9 actually runs slower now!!!!!!

Any advice on tweaking it? I've tried messing with the anti-aliasing and other settings, but I can't get it!!!! Evil or Very Mad

Emachine AMD Athlon 3200 2.1 GH, 1 gig Ram, PNY Verto Nvidea Ge force 6800 256
(Not the OC or Ultra. And it is AGP. Not PCI.

I have tried other things as far as driver updates, adjusting the forcefeedback settings on the joystick, scandisc/defrag.,

Any help would be appreciated! 😀

Pro Member Chief Captain
Greekman72 Chief Captain

Its a litle odd that you face up such a problem with this card.I run FS with the same card from ASUS and never had a problem with the performance.

Did you face up in on this problem from the first time you try to run FS or you notice it later?
If other games runs well the problem seem that has to do with FS.
Maybe if you try to Reinstal it(i know its time spending and bored)give us a point.
I think there is no issue about graphics settings cause im almost full in my system and dont have problems.

Let us know your thoughts. 😉

Pro Member First Officer
Elkinallen First Officer

I am thinking what you are thinking. I have messed it up somewhere or something. My FS9 is pretty bogged down with addons etc. Who knows. This program is so massive and complex, it isn't a surprise when something completely off the wall happens that no one has ever heard of and /or experienced.

Oh well.

Pro Member Chief Captain
liam (Liono) Chief Captain

What drivers are you using?
Have you tried older drivers?
Try and clean your system I.E Defrag, Spyware etc etc etc.

See how it goes if you require any more help just ask.

Liono

Pro Member Chief Captain
RadarMan Chief Captain

Delete the drivers and clean them out.
Then delete the card in the Device Manager, reboot and reinstall new drivers
http://www.drivercleaner.net/
Set the AA at 4 and the AF at 16.
Be sure that the AA in the settings in the sim is NOT checked.

Try this program, I think you'll like it.
https://flyawaysimulation.com/downloads/files/2948/fsautostart-v11/

Let us know how you do.
Radar

Pro Member First Officer
Elkinallen First Officer

Thanks!!!! Much obliged! 😀
I am working on it. I have a new problem though that may require me to do something else before getting to involved in fixing the graphics. I made a new thread about it.

Pro Member First Officer
Elkinallen First Officer

Thanks again Leono and RadarMan!! 🍻

BTW RadarMan. The kensalter site won't open Crying or Very sad

Pro Member Chief Captain
RadarMan Chief Captain

Elkinallen wrote:

Thanks again Leono and RadarMan!! 🍻

BTW RadarMan. The kensalter site won't open Crying or Very sad

Try it again, it's working now.

Radar

All times are GMT Page 1 of 1

Related Questions