Fly Away Simulation
SearchSearch 

New PC Problems

Pro Member First Officer
sonicninja First Officer

Hi, ive just taken reciept of my new pc today and after adding all my addons and aircraft etc i found the the pc having problems running FS9.

Firstly, i cannot see the aircraft in the creat a flight section unless my screen resolution is 800x600???

Secondly my CPU usage is bouncing off 99%, and I have 4x512mb RAM in the slots.

Thirdly, I have played around with the display settings in FS9 and on my Nvidia 7800GT card and havnt really noticed a dramatic change from my old ATI 9550 in my old pc??, (I have the latest drivers too)

I have no idea what is causing so much trouble, ive binned some of the scenery addons as i thought I may too many as it was taking ages for FS9 to load up.

Heres my pc specs, any help appreciated Sad

AMD Athlon 64 3800+ X2 Dual Core Processor with 2000MHz HyperTransport Technology
4x512MB (2GB) Dual DDR 400 (PC3200) Branded Memory
200GB Ultra-Fast SATA (150Mbps) Hard Disk Drive
256MB NVIDIA Geforce 7800GT PCI Express Graphics
16X Dual Layer Mutli-Format DVD +/- Rewriter
Integrated 5.1 6 Channel Surround Sound Audio
Ultra-fast 10/100/1000Mbit Gigabit Ethernet LAN (Broadband Ready)
2 Front, 6 Rear Hi-Speed USB 2.0 Ports
Carrera Coolermaster Centurion 320 with 380W PSU
19" TFT Monitor

Pro Member Chief Captain
RadarMan Chief Captain

Cannot see the aircraft, first try the next driver down from the one your using, keep doing that until you see it. (I hope) You'll probably have to go to 71.84 or below.
http://www.drivercleaner.net/

Use this program to shut down all the background programs. https://flyawaysimulation.com/downloads/files/2948/fsautostart-v11/

If you want (I do) go to /start/run/type in msconfig/start-up tab/ and look at all the items that have checkmarks.
Go to Google and type in each one, see what they do and if they are not necessary uncheck them. When you are finished restart your computer.
A widow will greet you after restarting, just put a check in the box and say "OK".

Let us know how you do, good luck and that's a nice machine!

Radar

Pro Member Chief Captain
Tailhook Chief Captain

Thirdly, I have played around with the display settings in FS9 and on my Nvidia 7800GT card and havnt really noticed a dramatic change from my old ATI 9550 in my old pc??, (I have the latest drivers too)

Just an idea : I didn't even venture as far as you did when I got my new gfx card 'cause I thought that even the default settings should display better results than my old one. I was bitterly disapointed - if anything, the graphics were worse.
It took me a few weeks to realise that my frames were stuck on 10fps... moved them up to 30fps -- smooth Very Happy

Pro Member Captain
Zach (ranald) Captain

First of all WOW great system Very Happy Did you delete your old ATI drivers Question I think the reason there is no aircraft in the display area is becouse of the Nvidia drivers I have that prob aswell so put your AA (Anti-Ailising) down to 4x and you AA down to about 4-8x. Try using FSAutostart to close all unsessacery programs.

Pro Member First Officer
sonicninja First Officer

Thanks guys, worked a treat Smile

All times are GMT Page 1 of 1

Related Questions