Fly Away Simulation
SearchSearch 

Visibility problem- help please!

Josh Watson Guest

Sad

I just got FS2004 recently, and have been enjoying it immensely. There does however seem to be a small problem thats beginning to annoy me;

When I have the visibility set to anything over one mile, or less than "unlimited", there is no distance haze. The scenery is perfectly clear right up to the designated distance, then it simply stops. When set to 10 or 20 miles, this starts to look really silly above a few thousand feet. At fist I thought it might just not be included in the game, but I see it on the screenshots I've looked at online.

My setup is an athlon 64 3200+ with an ATI Radeon 9250, 1gb of RAM, if anyone could offer some advice and assistance I'd be most grateful!

Thanks for reading.

Josh

Pro Member Captain
earthqu8kes Captain

i dont think there is a way to change this. it does seem odd that the scenery just stops. after i read this post i pictured fs9 in my mind and it does kinda bug me. there may be a add-on that makes a haze or somthing.try setting lots of clouds so you cant see the horizon. i havent been in a cockpit in flight so i dont no if that rilly wut it looks like in real but i dont think so. good luck with finding out the problem. if you can fix it post it. im sure many people would like to have that resolved... Wink

Josh Watson Guest

I'm sure FS2004 goes have haze though... I took a little peek in the screenshots section of the website, here are some examples

In all these pictures, as the distance increases, the colours become more washed out, just as it is in real life. When I run the game, this doesnt occur, so I was thinking this is something that isn't common.

Pro Member Captain
earthqu8kes Captain

i think that is if you have better computer. i have a laptop so it might not be as good as some of the new desktops.

Pro Member Chief Captain
Insight Chief Captain

I know some early Radeons used to be unable to render fog effects and effectively "stopped" all drawing at the nearest point the fog came too.. maybe something similar is afoot here?

Pro Member Captain
earthqu8kes Captain

i dont no wut my computers specifications are like the ram and all. i only no that it has lots of hard drive. my computer is only a year or so old. it is a dell inspiron 600m.

Pro Member Chief Captain
Greekman72 Chief Captain

earthqu8kes wrote:

i dont no wut my computers specifications are like the ram and all. i only no that it has lots of hard drive. my computer is only a year or so old. it is a dell inspiron 600m.

You can run this program and you will get a specific report of your specs. Arrow

http://www.belarc.com/free_download.html

Pro Member Captain
ARD-DC Captain

Assuming you've tryed a few different software settings to no avail and are using the latest DirectX, Did you try using different driver versions? (update to the newest, or if you have these, try using one or two older version to see if there's a difference..) I'm not an ATI owner but I've heard people report differences in visibility / fog when trying different versions of the Omega Catalyst drivers, providing more realistic images then the original ATI drivers.

Hope you'll be able to fix it.....good luck!

Pro Member Chief Captain
ceetee Chief Captain

Prehaps you just need to adjust your visability options in the weather menu. Go into 'custom' and then 'advanced' and select the 'tops' option under 'visiilty' to like 90,000 feet or something, so that you will only see as far as you have determind in your orginal visibily like 10miles/16km or whatever.

It always seems to work for me with a nice haze on my horizon:

Basically, if you exceed the "tops" altitude in visibilty, then your range of sight goes up from your set parameter to infinity.

Hope this helps

Pro Member Captain
Zach (ranald) Captain

I had the same problem when I had a ATI 9200 its the graphics card and i dont no if there is anything you can do about it but I only realy noticed it when I set th Vis to less than 20miles

LeonW Guest

Radeon 9200: When you use this board, fog and haze will not appear. To solve this problem use Notepad to add the following lines to the display.cfg file in the Flight Simulator 2004 folder:

;----------------------------------------------------------------------
; ATI Radeon 9200
;---------------------------------------------------------------------- [00001002:00005961]
TableFog=1

Source: Microsoft Support

Maybe this can help, i did have this problem also, but its solved now.

Chris Vincent Guest

I have the Radeon 9250 and after three days of phone calls to Microsoft, the exact same issue mentioned at the beginning of this string of posts is still unresolved for me. I pasted the text line in the display config file and it did not seem to help. Anybody get this problem fixed??? Anybody have some ideas???

Pro Member Chief Captain
Tailhook Chief Captain

Is it possible that the conflict is due to the fact that you're using a 9250---whereas LeonW seems to be dealing with a 9200?

Surely there's some diffrence between the two cards?

Guest

After several days on the phone with Microsoft, here is the fix if you have the same visibility problem with the ATI VisionTek Radeon 9250. Replace this line with the old one in the display .cfg file in the FS9 main folder.

;----------------------------------------------------------------------
; ATI Radeon Win2k/XP
;----------------------------------------------------------------------
[ati2dvag.dll]
Disable=1
TableFog=0
[ati2dvag.dll.1]
MinDriverRev=5.13.01.3102
Disable=2
TableFog=0

All times are GMT Page 1 of 1

Related Questions