Fly Away Simulation
SearchSearch 

My Sig

Pro Member First Officer
Jamie Robson (Jamier) First Officer

Anyone got any idea whats wrong with it? Ive typed it in exactly as it said in crew centre but no worky Sad

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

You've got all sorts of URL's and IMG's there Shocked

Paste this in to the same box as you have pasted that Wink

(Make sure you get rid of the space between the first [ and the ' i '. Hope it works Wink

Pro Member Chief Captain
CrashGordon Chief Captain

I believe I have seen an image sig that is also a link on this site, but how it is accomplished, I am not sure. I tried the same thing you did a while back and got the same results.

Pro Member Chief Captain
RadarMan Chief Captain
Guest

Came up all OK for me

with this _

You have to insert '[' as the first character in the line above to make it OK

Pro Member First Officer
Jamie Robson (Jamier) First Officer

doesnt seem to want to work Sad

Pro Member Chief Captain
Greekman72 Chief Captain

Jamier wrote:

doesnt seem to want to work Sad

Have you check you settings in your profile...seems its working for me...

Pro Member Chief Captain
CrashGordon Chief Captain

The "//" after flyuk is not a valid part of a URL. Try removing one of the "/".

It should produce

Pro Member First Officer
Jamie Robson (Jamier) First Officer

umm tried removing a '/' but doesnt seem to be working. ive clicked show sig and stuff in my profile.

Pro Member Chief Captain
CrashGordon Chief Captain

Hmmm. Greekman did it with the "//" and got the same results I got with the "/". Shocked

I wonder if the difference is that you are using it in the sgnature and we are producing it in the body of the post.

Pro Member First Officer
Jamie Robson (Jamier) First Officer

possibly but if ya think about it it should work

Pro Member Chief Captain
CrashGordon Chief Captain

Well it worked when I added to my sig. Really curious.

Pro Member First Officer
Jamie Robson (Jamier) First Officer

what options you got in your control panel ?

see if i got all the same as you.

Pro Member Chief Captain
Greekman72 Chief Captain

I just copy his signature here without removing or adding anything and its ok which means that the link is working.The problem probably has to do with his profile settings.

Pro Member Chief Captain
CrashGordon Chief Captain

Is the button that precedes always allow html, set to yes???

Pro Member First Officer
Jamie Robson (Jamier) First Officer

tihkn itsd in yes, theres no yes or no at the top :/

[URL=http://imageshack.us][IMG]http://img107.imageshack.us/img107/1980/forumsig19eb.jpg[/IMG][/URL]



Last edited by Jamie Robson (Jamier) on Wed Feb 15, 2006 4:41 pm, edited 1 time in total
Pro Member Chief Captain
CrashGordon Chief Captain

Are you looking in your control panel or profile? Try the profile. You will see it above of all the forum stuff.

Pro Member First Officer
Jamie Robson (Jamier) First Officer

check that link i posted. thats got all my forums stuff on it

Pro Member Chief Captain
Greekman72 Chief Captain

I have upload it for you here Arrow

Copy the Img URL and paste it in your sig blank.Dont draw the mouse to all of the URL just click it and it will turn to black...then copy it.

Pro Member Chief Captain
CrashGordon Chief Captain

Sorry about that. It appears you settings are correct.

I think this is a job for the elusive Flyaway!

Pro Member Chief Captain
Greekman72 Chief Captain

CrashGordon wrote:

Sorry about that. It appears you settings are correct.

I think this is a job for the elusive Flyaway!

It has happens to past with Kianok and iwe do the same think and it works for him.Propably if Jamier use Photobucket he will solve his problem.

Pro Member Chief Captain
CrashGordon Chief Captain

Greekman72 wrote:

I have upload it for you here Arrow

Copy the Img URL and paste it in your sig blank.Dont draw the mouse to all of the URL just click it and it will turn to black...then copy it.

I'm going to bet it won't work, but I don't know why. I'm too befuddled from last night's Valentines day dinner. Rolling Eyes

Pro Member Chief Captain
CrashGordon Chief Captain

Greekman72 wrote:

CrashGordon wrote:

Sorry about that. It appears you settings are correct.

I think this is a job for the elusive Flyaway!

It has happens to past with Kianok and iwe do the same think and it works for him.Propably if Jamier use Photobucket he will solve his problem.

True, but he is using a status indicator image which I assume changes when he is online, etc. The photobucket image is static.

Pro Member Chief Captain
Greekman72 Chief Captain

CrashGordon wrote:

Greekman72 wrote:

I have upload it for you here Arrow

Copy the Img URL and paste it in your sig blank.Dont draw the mouse to all of the URL just click it and it will turn to black...then copy it.

I'm going to bet it won't work, but I don't know why. I'm too befuddled from last night's Valentines day dinner. Rolling Eyes

LoooooL...I BET ON THIS... Wink

Pro Member Chief Captain
CrashGordon Chief Captain

By the way, when I said "//" was invalid in a URL, I was not technically correct. It is redundant. It simply adds recursion back to itself. It is like counting 1233456 instead of 123456.

Pro Member First Officer
Jamie Robson (Jamier) First Officer

yeh it changes each time i do a flight so i need it hosted from the place the link is from Wink

Pro Member Chief Captain
Greekman72 Chief Captain

Jamier wrote:

yeh it changes each time i do a flight so i need it hosted from the place the link is from Wink

You can save it from this link and host it to Photobucket as i already done for you.Then you can put it in your sig in order to keep it updated.

Pro Member Chief Captain
CrashGordon Chief Captain

Greekman, It is similar to my sig which is hosted on vatsimindicators.net. If I were online, it would show my departure/destination airports, what country I was in, the closest airport in nautical miles, etc. Photobucket can not update in this manner.

If you notice, even if he puts the image code in the body of his post, it does not display the image...only the code. There is either something in his settings that we are not seeing, or a problem with his account on this site.

Pro Member Chief Captain
Greekman72 Chief Captain

Ohhh...I see Shocked .I didnt knew it Embarassed Apologise.

I have no experience in VA signatures and how the work...I guess that you are right Dont Know Crash.
From the other side we discuss it more between us than with Jamier Laughing ...Interesting... Wink Laughing

Pro Member Chief Captain
ceetee Chief Captain

I dunno why but my sig comes up like this:

Try putting all those numbers in the IMG brackets..?

Pro Member First Officer
simon roourke (simon123) First Officer

all i get is this

The page cannot be displayed Question Question

All times are GMT Page 1 of 1

Related Questions