Fly Away Simulation
SearchSearch 

General Help

Pro Member Trainee
GIranger Trainee

Installed FS2004 and ran fine after I got the bugs out. Had to recover my computer due to viruses and reinstalled FS2004 with update. Also installed System Mechanic 6Pro and when I started FS while flying I have the menu bar up top and cant get rid of it. Any suggestions? I also just installed Radeon 9550 graphic card and its still there. Although the graphics are 500% better than the integrated one I had before. I also just ran the game without SM6 Pro running and didnt change anything. Is there something I can do to get rid of it? WinXP 1.8 Athlon 512MB mem and above graphics card. Thanks Jeff

Pro Member Chief Captain
Greekman72 Chief Captain

Create a flight and start it.Hit Alt/Views and there you have to tick the Full Screen choice,or you can simple hit ALT+Enter .

Pro Member Captain
Micah Captain

did it work for you??

If its any consolation, a friend of mine ran it on his laptop and has the menu bar showing and it increased his frame rate considerably.

Micah 😉

Pro Member Trainee
GIranger Trainee

Thanks, the alt+enter worked. Now I know how to bring it up and close it LOL
One more question, while flying how do you check your refresh rate? Before the system restore and new video card I was around 5fps. pretty slow so I want to see how the new card is holding up. thanks again Jeff

Pro Member Chief Captain
Tailhook Chief Captain

Shift+Z will give you the FPS.

Pro Member Trainee
GIranger Trainee

Thanks, I have around 17-25 fps. That is pretty good considering i only had 5 fps last time. Much better flying too. Thanks all.

All times are GMT Page 1 of 1

Related Questions