Fly Away Simulation
SearchSearch 

Emoticons help

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Im having a problem with the emoticons. They are not animated 😕
In the other computers I can see them perfectly, but not in my new laptop. I installed Macromedia Flash, and I have the option "Display animation icon" on, but Im still having trouble with this. Can anyone tell me what do I have to download to see animated emoticons?

Thanks 😉

Pro Member Chief Captain
Greekman72 Chief Captain

I guess you are using Internet Explorer.

If yes click to Tools /Internet Options. Then click Advanced and in the Multimedia enable the Play Animations In Web pages.

I hope it helps 😉

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Im using Maxthon, like you.
Anyway, thanks s much Greekman!! It worked! You are the man Punk

Pro Member Chief Captain
Greekman72 Chief Captain

Agus0404 wrote:

Im using Maxthon, like you.
Anyway, thanks s much Greekman!! It worked! You are the man Punk

Please dont you think that i forgot that you are using Maxthon ,but i thought than you havent install it in your new Lap Top my friend.

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Installing Maxthon was one of the first things I did. 😉

All times are GMT Page 1 of 1