SearchSearch 

antonov 225 & concord dont start

A very anoyed person Guest

I have obviously downloaded these from various websites. The antonov has before now always worked fine but all of a sudden when i go to fly the aircraft it never seems to have the engines started. Usually this doesnt bother me as whilst messing around in the air the can stall and Crtl + E usually sorts this out. If i press Ctrl + E on the antonov & concord their engines dont seem to start.

Is it a case of just re-installing both aircraft or does anyone have any solutions.

Thanks

1 Responses

Pro Member Chief Captain
Tailhook Chief Captain

Unless you've already done so, try this:

Load the flight you intend to embark on... but use a default aircraft, preferrably a Boeing. Make sure the engines are running. Pause and then change to the an-225 or Concorde.

Try the Antonov first. If this works, but the Concorde won't respond, you'll know that you might have to study the start-up procedures contained in the manual of the Concorde. Idea

Of course, re-installing both aircraft is always an option as it's not very clear from your description whether you've made any changes recently.

The antonov has before now always worked fine but all of a sudden...

Umm...

All times are GMT Page 1 of 1

Related Questions