Fly Away Simulation
SearchSearch 

My Signature

Pro Member Captain
Doyley Captain

Im just testing my new signature, it is the panel for the piper tomahawk.

While im here, does anybody know how one goes about creating their own panel for FS2004?

Thanks Very Happy

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

It doesn't show up. And I noticed that you changed the address, but still it doesn't show up.

Try this: [img]http://www.athosts.co.uk/dump/panel.jpg[img/*]

Note: Delete the "*" to make your signature show up.

Pro Member Captain
Doyley Captain

Damn BBCode, its seems to change in every forum you go to.

Pro Member Chief Captain
Greekman72 Chief Captain

You can always check your signature by hit preview when you create your post.No need to post messages to check it. Wink

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Oh well, it doesn't work again... Sad

Have you tried uploading the image to Photo Bucket (http://www.photobucket.com/)?

Have a read here to learn how to upload images to Photo Bucket or Image Shack.

https://forum.flyawaysimulation.com/forum/topic/11288/guide-to-upload-our-pics/

Pro Member Captain
Doyley Captain

Ahh I didnt think of that.

But then I wouldnt be able to share it with you all Wink

Pro Member Captain
Doyley Captain

Agus0404 wrote:

Oh well, it doesn't work again... Sad

Have you tried uploading the image to Photo Bucket (http://www.photobucket.com/)?

Have a read here to learn how to upload images to Photo Bucket or Image Shack.

https://forum.flyawaysimulation.com/forum/topic/11288/guide-to-upload-our-pics/

Hmm, I dont think that would help..> The image works if I post it in a message such as

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

I know it works. I've tried that too.

It was just an alternative...

Pro Member Captain
Doyley Captain

Yeah, its was worth a go... doesnt work... Oh well.... thanks anyway.

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Itīs so weird... Confused

I had my problems with the signature too, but Iīve fixed it.

Letīs give another try. Pu this into your signature: [img]http://img.photobucket.com/albums/f192/Doyley3731/panel.jpg[/img*]

Letīs hope it works now...

Pro Member Chief Captain
liam (Liono) Chief Captain

Doyley, try this

Goto "Profile"
Insert your image
[img]http://img.photobucket.com/albums/f192/Doyley3731/panel.jpg[/img*]

Just remove the "*"

Scroll down to where it says the following
"Always attach my signature:"

Make sure this is ticked to yes and then click Submit.

That should be it and then your sig should work.

All the best

Steve

Pro Member Chief Captain
CrashGordon Chief Captain

The thing is his sig is being shown below the horizontal line, but it is not converted to an image like everyone else's. Since he has shown a screen shot of his settings and they look okay, I suspect that there is something wrong with the way his account is set up. That might need the attention of the elusive Flyaway.

Pro Member Captain
Doyley Captain

I tried all that and no joy.

I am a php developer so im normally the person giving advice on this sort of thing but there is something else im not seeing.

Do you need a certain number of posts before you can use BBCode in signatures or something like that?

Pro Member Chief Captain
ceetee Chief Captain

Try this:

Thats how my sig is formated for some weird reason!

Pro Member Captain
Doyley Captain

nope Sad

Pro Member Chief Captain
jarred_01 Chief Captain

It must be the coding on the site, I too have had problems (previously) on displaying my sig. Some days it will work straight away, sometimes it doesnt. Rolling Eyes

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics