SearchSearch 

Current PC Spec

Pro Member First Officer
leachus2002 First Officer

Hey Peeps,

Well ok I did it, I finally went out and spent £130 on a new graphics card for my "gaming" machine. I bought a ATI Raedon X800GT dual DVI output jobbie and fair play, I have set everything to either "Ultra High" or "Extreme" and it is running as smooth as can be.

Just one problem though - whenever I try and select "Lessons" on the main menu, FS just dies and returns me to my desktop without any warning messages or errors!...Strange.

My current PC specs are now:

AMD 64bit 3200 Processor
4gb RAM
Raedon X800GT G-Card
Gigabyte Mobo
and a 8:1 Surround Sound Set-Up

Finally, I think I have the set up I want 🙂

Has anyone else got anything similar?

Ta
Leachus

5 Responses

Pro Member Chief Captain
tomthetank Chief Captain

Did you have any problems before the gfx card?
Might be worth uninstalling the gfx driver and then reinstall it.Other than that,well Umm... reinstall fs9 Yucky

Pro Member First Officer
leachus2002 First Officer

Yea, I thought that might be the case tbh, I have not had this problem before and I have just upgraded the drivers.

I will dig a tad deeper - just after I get my new 777 of the ground 🙂

Pro Member First Officer
kianok First Officer

Might not sort your problem out but give the Omega drivers a try

http://www.omegadrivers.net/

I have an ATI Radeon card and find these work much better.

Pro Member First Officer
Ed Reagle (edr1073) First Officer

leachus2002,

An excellent choice of videocard...YEAH...!!! One thing that I have learned when it comes to ATI videocards when you update the drivers you usually for some reason need to uninstall FS9 or, uninstall the videocard. Do not pysically remove the card do it virtually only then reinstall the card from the CDROM. Sometimes just updating the drivers doesn't work for some reason...??? Jusy my 2 cents worth. But I have had the same experience that you have had with ATI cards. Your machine sounds like it is ready for anything. Good luck and let us know how it turns out.

Idea

Pro Member First Officer
kianok First Officer

leachus2002 wrote:

AMD 64bit 3200 Processor
4gb RAM
Raedon X800GT G-Card
Gigabyte Mobo
and a 8:1 Surround Sound Set-Up

Finally, I think I have the set up I want 🙂

Has anyone else got anything similar?

Ta
Leachus

I have a similar set up.

P4 3.2 Northwood - overclocked to 4.0Mhz
3 Gig ram
250gb SATA hdd
Radeon 9600pro 215mb
Loads of cooling!!! 😉

All times are GMT Page 1 of 1

Related Questions