Fly Away Simulation
SearchSearch 

Flight 2004 problem

guest Guest

I have Flight 2004 installed and running. I picked up WWII Carrier Ops and FS Whirlybirds the other day. After installing them, I can no longer get Flight to run. Keep getting the message FSUIPC wrong build. Any ideas?

Pro Member Chief Captain
RadarMan Chief Captain

You can get the latest one here, keep the old one just in case you need it.

http://www.schiratti.com/dowson.html

Radar

All times are GMT Page 1 of 1

Related Questions