Fly Away Simulation
SearchSearch 

soudn conflicts

A345 Guest

lately In order to run flight simulator 2004 smoothly, I have had to turn the sound off, because if i leave it on the frames will just seem cut.
And now when i run the game without sound is pretty smooth, when on, is just too annoying to play.
Can anyone advice me or give me a clue of what might be wrong... ?

thanks Very Happy

Pro Member Chief Captain
tomthetank Chief Captain

1st thing is to check in the sound section of your Control panel
Click start,Control panel,Sounds and Audio devices.Have a look under Audio and make sure you are using the correct sound device(some programs can hijack this,TotalRecorder is one)
If its showing your sound card/chip,try reinstalling the drivers

Have you d/loaded any sounds and added them?Try removing them

Pro Member Chief Captain
RadarMan Chief Captain

Sound also uses up memory, more than you think. You can put it on low in the settings section of the sim.
Tell us your computer specs.

Radar

A345 Guest

Well i have 1 GB RAM memory ,80 Gb hard disc, graphics card its an Ati Radeon 9550 windows Xp pro service pack 2 i dont know what else to specify

Thanks Smile Very Happy

Pro Member Chief Captain
CrashGordon Chief Captain

Your specs seem okay. Did you install any FS addons recently? Also, what programs are still running in the background when you run FS?

A345 Guest

I only leave Norton Antivirus ,and the joystick profiler which is a Saitek S52 which has to be running in order for the joystick to work.
Addons, only the update from microsoft games software page for FS.
I really have tried too many things i will keep searching what can be making conlifct with the sound
Thanks !
Smile

Pro Member Chief Captain
Greekman72 Chief Captain

Try to lower your screen resolution a bit,and let us know.

All times are GMT Page 1 of 1

Related Questions