Fly Away Simulation
SearchSearch 

ServInfo

Pro Member First Officer
HowardsRock First Officer

OK...I'm going crazy. For the last 3 days, EVERY TIME I start up ServInfo, regardless of whether I pull up VATSIM, FPI, or whatever, I get a dialog box that tells me that it can't get current data, and that the newest data is ALWAYS 1 hour & 5 minutes old. And then it gives me the option to use the old data, etc etc.

I tried re-installing ServInfo...no help. This has only started happening on my desktop machine where FS9 is installed. I also have ServInfo installed on my laptop to use for informational purposes, and I don't have this problem with ServInfo on the laptop.

Anyone else experienced this before? Anyone have an answer?

Pro Member First Officer
HowardsRock First Officer

I figured it out. My computer wasn't set up to automatically invoke the DST time change. I had manually entered the correct DST time into the WinXP clock at the bottom right of the screen, but when I changed it back one hour and selected the automatic DST, it worked.

Go figure.

All times are GMT Page 1 of 1

Related Questions