SearchSearch 

Help

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

HI,

I am trying to post a message into my topic ' Aussie Adventures Part 1' but when i sumbit it says invalid session?

And my post has GONE!

HELP

11 Responses

Pro Member Chief Captain
pilotwannabe Chief Captain

I can still access your post from my PC. This has happened to me before when trying to post from my school computer 😉
Are you browsing the forums from a remote computer??

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

Can you see my first report?

Pro Member Chief Captain
pilotwannabe Chief Captain

No, I don't see your first report 😞

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

NOOOOO

I guess I will have to start all over again then Crying or Very sad

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Try using Mozilla Firefox. I had a similar problem when I used AOL for Flyaway. Haven't had a problem since using Mozilla 😉

Pro Member Chief Captain
pilotwannabe Chief Captain

Yeah, I use Mozilla and have never had any problems. It's much better that IE 😉

Pro Member Chief Captain
Michael Thomas (SteveT) Chief Captain

NOOOOO

I guess I will have to start all over again then Crying or Very sad

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member Chief Captain
Tailhook Chief Captain

SteveT wrote:

HI,

I am trying to post a message into my topic ' Aussie Adventures Part 1' but when i sumbit it says invalid session?

And my post has GONE!

HELP

It has happened to me in the past -- I don't think it's a Browser issue, more likely a slow connection that has momentarely slowed down even more due to congestion.

This would happen when you spend a long time typing something into the message body. Something just 'times out' and you're faced with an invalid session.
On occasions I have managed to submit by refreshing (or reloading) the page first, but not always.

A possible workaround, type up your story into a Word document first. This way you can take all the time you want and when you're done just paste the text into the message body and submit.

Madbrit Guest

I'd go along with the Word option, especially if you want to run a spell check before you post.

I've also noticed getting the Invalid Session message if I'm trying to post a response in a thread around the same time as someone else. It's probably due to the thread having changed since you hit the reply button and before you hit the submit button.

Pro Member First Officer
vlad (tiger7881) First Officer

Mozila is realy helping now i am only using it , because i had the same problem. 😂

All times are GMT Page 1 of 1