Fly Away Simulation
SearchSearch 

HELP ME!!!!

Pro Member First Officer
amermel First Officer

I recently bought a linksys wireless g network adapter for my computer

Model # WUSB54G v.4

and It won't work with my operationg system. (WIN 98

I plan to return it shortly.

What should I get now that this wont work?

And please no more than like 50 dollars

Pro Member First Officer
amermel First Officer

Everybody, anybody please help me!!!

Pro Member First Officer
Ed Reagle (edr1073) First Officer

According to Linksys/Ciso site data
Linksys Wireless-G WUSB54G 802.11g/b
108 Mbps External Adapter, USB 2.0, WLAN Standards: IEEE 802.11g/b, Supported O/S: Microsoft Windows 2000, Microsoft Windows XP, S... these are the compatibles for this adaptor. There is no mention anywhere that Isaw that this will work with W98. You did not mention if this was W98SE or any other information for your O/S so I am assuming that you have W98 SE. That said Lixus systems are having problems with this adaptor also. You may try a Net Gear or Belkin both are probably priced about the same from what I saw. I hope this helps. Another suggestion would be to build another machine or buy an up to date one since drivers of these types need to have a driver database that is up to date.

Pro Member First Officer
amermel First Officer

The reason I have WIN 98 not WIN 98SE is because I have no money so I can't build a computer with WIN XP on it. Secondly I'll check that out.

Pro Member First Officer
Ed Reagle (edr1073) First Officer

W98 has no USB support at all that is why this won't work at all. Sorry I wish that there was a better solution for you.

Pro Member First Officer
amermel First Officer

Thats alright but I think I should just upgrade.
My parents say that my computer is too old for WIN XP.
But I think that they are wrong.

What should I do?

Pro Member First Officer
Ed Reagle (edr1073) First Officer

I don't know if you are still in school or not but maybe you could get them to or maybe with your help get you one for your homework? I think that they are correct that your is too old to upgrade to XP because of the MOBO is probably not supported to support the new periphials that go into a machine. Just my suggestions.

Pro Member First Officer
amermel First Officer

Thanks......
I need a new computer..... and I'm poor. 🙄

All times are GMT Page 1 of 1