Fly Away Simulation
SearchSearch 

737 pilot in command..HELP!!

Lee Warrington Guest

I was begginning my flight from EGHH to LEMG (bournemouth to malaga) and i set up all my radios, flaps, my CDU and set up the auto pilot ready to take over from 1000feet. I then went 95% N1, got to 140knots and rotated. Everything normal, landing gear up and flaps to 1. I then clicked auto pilot and alt hold which was set to 8000feet. The plane plummeted to the floor and crashed. This has happened twice now Evil or Very Mad Can anyone help?? Twisted Evil

Pro Member Chief Captain
pilotwannabe Chief Captain

Im not an expert on the 737PIC but im not sure you should press 'alt hold' as this holds the altitude you are currently at. Engage the autopilot and then V/S rather than alt hold. Very Happy

Pro Member Captain
Bindolaf Captain

Altitude changes are made with LVL CHG and not ALT HOLD. Try to locate a tutorial for PMDG and read about the MCP. It will help. FT really sucks for not printing a good manual, very unprofessional and has caused many people grief..

TimTim Guest

Make sure the vertical speed was not a negative number. If you override the setting that is default (as in you change it yourself) and you have the target altitude set higher than the current alitude but the VS (vert. speed) is a negative number, it will go down.

When you are preparing your autopilot (before takeoff) set the following

All AP switches off, only numbers to be changed
Heading: Runway heading (to find this go to the map, press on the runway)
Altitude: 8000ft (or whatever you wish)
Vertical Speed: For takeoff, about +2000ft/s -> +2300ft/s, for normal climbing (out of 10000) just leave it at +1800

Sphagnum1 Guest

I've had this happen a couple of times myself. I've found that what the altitude setting does, it seems for only some aircraft, is completely disregard the stick altogether. So if you are holding a lot of back pressure (pulling the stick back to get the plane to climb) and then you click Alt Hold, the plane would act as if you just let go of the stick altogether. It then attempts to get the Vs you set by trimming the plane. Thus the immediate effect is for your plane to dive into the ground while the autopilot slowly trims it upwards.

The solution was simple for me. Make sure you trim your plane manually for the rate of accent you want before you hit autopilot. I always trim my plane so that I can let go of the stick and get approx. the climb that I want and THEN I hit the Alt Hold button. Try that, see if it works for you.

Pro Member Chief Captain
pilotwannabe Chief Captain

Check you have the latest FSPUIC installed or none at all. This can sometimes cause the autopilot to behave erratically Wink

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics