Fly Away Simulation
SearchSearch 

Water

Pro Member Chief Captain
CrashGordon Chief Captain

I noticed something interesting. If I try to change my water settings to anything but low, and save the settings, when I return to that screen, the water settings are still on low.

Figuring it might be a memory issue, I backed everything else down, but still couldn't change the warter settings. I rummaged throught the MSFS support site to no avail.

Since 2/3 of the planet is water, I'd like to improve it. Any ideas?

Pro Member Chief Captain
RadarMan Chief Captain

I can't remember what the ratio of textures to water is but you have to use both.
That's the one above water (slides).

Radar

Pro Member Chief Captain
CrashGordon Chief Captain

I tried every combination I could think of, but no success.

Pro Member Chief Captain
CrashGordon Chief Captain

The textures aren't the problem, I can't change the quality above low. So no reflections, etc.

Pro Member Chief Captain
RadarMan Chief Captain

CrashGordon wrote:

I tried every combination I could think of, but no success.

I thought that was it. I have both turned off so I can max out traffic (UT), scenery and autogen. Sorry.

Radar

Pro Member Chief Captain
liam (Liono) Chief Captain

Crash,

Have you tried dropping Terrain Detail to Land Only and then you should be able to turn Water Effects up.

Regards

Pro Member Chief Captain
CrashGordon Chief Captain

That was one of the first things I tried. I can move the water slider up and save settings, but when I return to the screeen, the slider is back at low.

Pro Member Trainee
414David Trainee

It's the same thing with me. I can't get the water slider up to high, how much i want it to. Any ideas?

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics