Fly Away Simulation
SearchSearch 

auto throttle problem

Pro Member Trainee
Jgehret Trainee

i was flying from bermuda to jfk last night and i was on final. When i was about 100 feet from touch down i disengaged auto throttle and started to bring the engines to idle. when i did this engine #1 came to idle and #2 stayed at 50%. This caused then plane to yaw and i executed a go around with one engine at 100% and one at 50%. I looked at the throttles and onle one was moving but i could press E2 and move the other one. But not both at the same time. I got the plane landed i just cut engines at 200 feet and glided it in. i use a logitec joystick with a throttle. why is this happening it does not happen all the time but it is a PITA any helo would be great.

its me liam Guest

i have the same problem but it doesnt always happen is this the same with you Embarassed

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Have you tried pressing E and then 1 and 2 in quick succession? I had that problem recently, but stupidly, didn't check that the N1 values on each engine agreed before landing, so I yawed on touchdown Poke in Eye

Pro Member First Officer
lkw First Officer

A gauge solution

Does one of these problems sound familar ?? 1. In my multi-engine aircraft, I suddenly find that my throttle controller only works for Engine-1, and I cannot correct this by typing (default keys) the keysequence E 1 2 (3 4). 2. In my aircraft that has an Exit-2, I cannot open/close Exit-2 by typing (default keys) the keysequence Shift-E 2 (instead Exit-1 opens/closes). If so, adding this invisible gauge to your panel should solve these problems. Easy to install, and fully documented. By Rob Barendregt.

http://library.avsim.net/search.php?SearchTerm=rcbse-10.zip&CatID=fs2004gau&Go=Search

Guest

Just disable Engine Select, also known as the "E" key. Its absolutely pointless and causes more harm them good.

All times are GMT Page 1 of 1

Related Questions