Fly Away Simulation
SearchSearch 

Starting engines

Pro Member Captain
brownbox Captain

i have trouble starting the engines. i press the button to start them and nothing happens. they just stay dead. Someone please tell me whats going on and which buttons i should be pressing Crying or Very sad Crying or Very sad

Pro Member Chief Captain
Solotwo Chief Captain

How about a lil more information, like what plane perhaps?

First I'd suggest reading the manual and/or checklist, that might help a wee bit. And if its freeware without a manual or checklist go buy some good payware.

Pro Member Captain
brownbox Captain

well its any plane... from 747-cessna the start engine button has no effect on it at all Sad

Pro Member Trainee
Gromit Trainee

Are you using CTRL-E to start the engines?

Pro Member Trainee
Greg1138 Trainee

Each Plane that comes with FS2004 has it's own checklist to start the engines from cold....look on the kneeboard......alternatively CTRL + E does the trick but (in my experience) only with the default FS2004 aircraft - not with add-ons (it takes about 30 minutes to start up the Koch Media Concorde, and even that's cutting a corner or two Wink )

Pro Member Chief Captain
Greekman72 Chief Captain

CTRL + E is the key commands for start up your engines.I use it in most of my crafts including add-ons ones.Although in some prop crafts you have to enable the mixture or feather or the fuel lever too(depending on the craft) .

All times are GMT Page 1 of 1

Related Questions