SearchSearch 

New install problem...

cobra182 Guest

I just got FS2004 and whenever I try to fly, it automatically looks back at the seat of the aircraft (it happens in all the aircraft I've tried). I've fooled around with the settings, and the best I can get it to do it spin from looking straight down to straight up and back again. Otherwise the game is awesome, from what I can see.

Thanks.

4 Responses

Pro Member Chief Captain
RadarMan Chief Captain

It's quite easy if you are using a joystick, the "thumb button" and the "high-hat" will do the work. Or the "S" and "W" key.

Here is the kneeboard both printed out and downloadable.
I downloaded it and printed it (about 3 pages).

https://forum.flyawaysimulation.com/forum/topic/723/fs-2004-key-command-list-printable/

Radar

cobra182 Guest

Thanks, but that didn't really help. I started the game up, and when I got into the plane I was looking forward. But after I looked around with the hat switch on my joystick (X45 and I have CH pedals) it went back to the looking backwards thing.

The printable kneeboard helps alot though, thanks.

Pro Member Chief Captain
RadarMan Chief Captain

I just have a stick. You have to go into the Sim (hardware) in "Settings" and key in some commands (hot-keys) for the stick if it doesn't already have them.
The kneeboard will help with the keyboard to give you an idea of what you are going to see.
Good luck and let us know how you did.
Radar

Pro Member First Officer
Netz Rafi (Rafi) First Officer

Cobra 182
Maybe it is a silly question: What happens when you hit space-bar?
And are you sure in the menu->views->view option->view direction it is not set to Look back?

All times are GMT Page 1 of 1

Related Questions