Fly Away Simulation
SearchSearch 

Final Call For Help

Pro Member Chief Captain
ceetee Chief Captain

This is my final call for help before I re-install FS2004.

All my aircraft, excluding the default ones, are banking to the right all the time.

I have gone through all the posisble factors that could be causing this, like removing my joystick, re-setting the default flight and using clear weather but nothing will stop my aircraft banking to the right.

Does anyone know how I can fix this?

Pro Member Chief Captain
Matthew Shope (mypilot) Chief Captain

Aileron trim? Calibrate joystick?

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Sorry I'm out of suggestions now - we've covered nearly all I think Umm...

Pro Member Trainee
azabro Trainee

That happens to me in the odd plane, but i bank left!

Pro Member Chief Captain
hinch Chief Captain

it does sound like it could be a problem with having a default level of trim on the rudder or ailerons - perhaps make sure it's reset and save as your default flight?

otherwise perhaps go back to microsofts default flight to reset the settings.

goodluck!

Pro Member Captain
Sean (SeanGa) Captain

this has happened to me too ct, but what I did was to re-calibrate my joystick and voila.. but if that doesn't work, I'm afraid I can't help you 😞

Pro Member Captain
Jon Van Duyn (JVD) Captain

Try turning numlock off and and pressign the #5 key. Don't press the number key above all the letter press the one that in a small box of numbers. Otherwise go to your main start up screen, then click on start, all programs, microsoft games, microsoft flight simulator 2004, trouble shooting and click on safe mode otherwise just try the other option in the trouble shooting area [Reset Defaults].

Mention if it helps.

Pro Member Trainee
mrtazzy Trainee

Is the mouse settings a possible cause?



Last edited by mrtazzy on Thu May 04, 2006 7:40 pm, edited 1 time in total
Pro Member First Officer
lenin First Officer

sometimes your weather settings can be windy and that can affect it. It happened to me and i just turned down the wind. lol

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

If calibrating your joystick doesn't fix the problem, then I would say that reinstalling FS2004 will fix it.

Pro Member Chief Captain
CrashGordon Chief Captain

How many people ignored the fact that he disconnected his joystick and set his weather to clear, yet went right on suggesting that he calibrate his joystick or that it was windy?

The closest thing I've seen to possible is the suggestion that his default flight might have a skewed trim setting. In which case, centering everything, aelerons, elevators, rudder and all trim should work and saving it as the default flight should do it.

If not, post your FS9.cfg and I'll try to discern if anything looks wrong.

Pro Member Chief Captain
ceetee Chief Captain

Thanks for all your suggestions, but unfortuantly, they do not work as I have already mentioned.

If anyone wants to have a look through my FS9.CFG file you can download it here: http://www.myfilehut.com/userfiles/44150/fs9.CFG

If there are any other .cfg files that might be casuing this, let me know and I will upload them.

Thanks

Pro Member Chief Captain
Jake (JarJarBinks) Chief Captain

cheekytrolly wrote:

This is my final call for help before I re-install FS2004.

All my aircraft, excluding the default ones, are banking to the right all the time.

I have gone through all the posisble factors that could be causing this, like removing my joystick, re-setting the default flight and using clear weather but nothing will stop my aircraft banking to the right.

Does anyone know how I can fix this?

cheeky this has helped me and other people but go to your realism settings and mess with the GYRO settings this makes aircraft turn left or right depending on wheatehr and so on

OR! make sure that your autopilot is not on i was abought ready to shoot my computer when i realized my auto pilot was on and was turning my aircraft to my latest flight path.

hope this helps 🙄

Pro Member Trainee
X3 Trainee

Also try turning on AutoRudder in the options.

This should tell you if its the rudder not correctly trimmed.

Pro Member Chief Captain
CrashGordon Chief Captain

cheekytrolly wrote:

Thanks for all your suggestions, but unfortuantly, they do not work as I have already mentioned.

If anyone wants to have a look through my FS9.CFG file you can download it here: http://www.myfilehut.com/userfiles/44150/fs9.CFG

If there are any other .cfg files that might be casuing this, let me know and I will upload them.

Thanks

I'm sorry to have to say that I can't find anything out of order in the cfg.

I know this is difficult, but do you recall making any changes before you noticed this problem?

Pro Member Chief Captain
ceetee Chief Captain

AutoRudder was already on and the Gyro was already disabled.

I know this is difficult, but do you recall making any changes before you noticed this problem?

I have only added Project Canaries, Francesim La Reunion and FlyTampa's Boston Logan Airport + 1 ifdg 767 and 1 posky 767...

Pro Member Captain
Jon Van Duyn (JVD) Captain

Well, it's weekend and if I was you I wouldn't be able to wait much longer, so I would re-install just to get flying as soon a s possible again.

I must say you have some extreme patience, which something I don't have.

Pro Member Chief Captain
CrashGordon Chief Captain

There are some models that show a visual indication of trim on the panel. If you load one of them, does the trim indicate that it is centered?

Pro Member Chief Captain
ceetee Chief Captain

The trim settings are all fine.

I can't be bothered to wait for Microsoft to ship me the CDs from the USA so Im going down the shops to get a new copy which hopefully should fix everything up.

I will install my new copy on a seperate hardrive from my original copy, then slowly begin to transfer all my scenery and planes across...

I just took a flight in the Maule from Meigs and found it banks left now instead of banking right like the rest of my craft...weird 😳

Anyway, just one final question:

What file do I need to remove to get rid of the default AI traffic once I re-install, I will be re-installing UT again, and dont like the mix or real and fake AI?

Thanks,
CT

All times are GMT Page 1 of 1

Related Questions