Fly Away Simulation
SearchSearch 

Trouble starting FS ---> plz help

achapman Guest

I have played FS quite a few years and never had a problem however after recently pressing reset defaults under trouble shooting the game loads the splash screen everything goes black then right before the menu loads it cuts out and im back at my desktop.

I can access flight sim through kiosk mode fine but if i try to end game and get onto the menu, flight sim closes again.

Any help would greatly be appreaciacted as i want to get back to my FS passengers career Smile

Pro Member Chief Captain
Greekman72 Chief Captain

First quick and casual sollution is to try restore your system to a previous date...If it didnt works come back... Wink

achapman Guest

I've tried that my computer fails the restore when i try to restore it back to a former date. Thanx for advice though

achapman Guest

Any other suggestions would be really helpful thanyou

Pro Member Chief Captain
RadarMan Chief Captain

You might be overheating, FS9 has a habit of shutting down because of that.
Take the side off your case and clean out the dust from the fans and the heatsink, dust cakes in the vanes on the sides.

If that doesn't do it download 9.0c DirectX.
If that doesn't do it delete the fs9.cfg and rebuild it by:
Window XP the fs9.cfg file is now located in Drive_Letter:/Documents and Settings/User_Name/Application Data/Microsoft/FS9. This is a hidden folder by default so you need to modify the folder options via the control panel: go to the view tab and check the "Show hidden files and folders" option.

Also read this.
http://support.microsoft.com/kb/837195

Radar

achapman Guest

thanx alot radar man ill try that now and let you know how it goes

achapman Guest

I tried all of the above now still no luck. Its strange because I can run FS though "kiosk mode" and fly and stuff but I cant end the flight and get to the FS menu.

Pro Member Chief Captain
Greekman72 Chief Captain

Have you think of Un-install and Re-install FS?I know its painfull Sad but sometimes its the best sollution... Dont Know

Guest

Yup I tried installing both compact and full install I get the same problem its strange but I because i played FS for bout 2 years

Pro Member Chief Captain
RadarMan Chief Captain

You may not be getting it all.
You should also clean it from the registry.

https://flyawaysimulation.com/news/3805/

Radar

Pro Member Chief Captain
ceetee Chief Captain

You should also clean it from the registry.

I un-installed and re-intalled from the CD, but never cleared the registry! Heck- I don't even know how to do that Confused

I am still having the same problems this time as I did last time- should I delete them now, and will fs2004 automatically rebuild some new ones for me like the fs9.cfg?

Pro Member Chief Captain
Greekman72 Chief Captain

Probably yes.But since its a risk decision prepare yourself for the possibilitie of a new instalation.

There are a load of registry cleaning programs but for FS i suggest the traditional way

Go to Start/Run/ type Regedit/hit Edit/Find and type Flight/

Delete anything your system finds.Watch out just in case you have named something else on your system with the name flight and delete its registry too.
Continue with Find Next till no more matches found.

Pro Member Trainee
Arul Dass (arulu) Trainee

Hey friend, were you able to solve the problem. Has the FS2004 start running normal. I am having the same problem. I am really getting irritated by trying all the ways. But nothing seems to work.

Achapman Guest

No i havnt solved the problem but I have made a comprimise by editing the fs9.cfg file I changed it so I bypass the menu and I go straight into flight. Providing i dont press escape and end the flight the game runs perfect.

Howgold Guest

I experienced the same problem. I uninstalled, cleaned the registry, and reinstalled the program several times, but the problem persisted.

Then, I read a tip on another forum that IE7 beta2 was incompatible with FS9 on some machines. So, I uninstalled IE7 and FS 9 runs fine.

If you've installed the beta2 of IE7, uninstall it and your problems may disappear.

Pro Member Trainee
chad_ryan86 Trainee

You do not have to uninstall IE7 beta2, all you have to do is go into your main fs directory and delete a file called OLEACC.DLL.

Here is the ms article: http://support.microsoft.com/kb/555608

Pro Member Trainee
specops-snake Trainee

Thanx for all the help and yes unistalling IE7 beta 2 did work im not sure about the other solotuion above though as i havnt tried it.

My FS now works perfect (sort of) again.

All times are GMT Page 1 of 1

Related Questions