Fly Away Simulation
SearchSearch 

ch throttle quad

Pro Member First Officer
jelami First Officer

Ok the kids bought me a throttle quadrant 😀
I have only had it an hour or so, but I am having a problem.
for some reason the throttle levers do not all move at the same rate. As in engine one only achieves 3/4 throttle while engine two is free to use the entire range. the same thing goes for mixture etc.
SO, then I installed their software to see if it would help, went through the calibration, and I get the same results.

Any ideas

Pro Member Chief Captain
CrashGordon Chief Captain

By any chance, do you still have the throttle on the yoke assigned as a throttle? If so, deselect it and all should be well.

Pro Member First Officer
jelami First Officer

shoot, I'm at work and I'm going to have to think about that all day 😞

Pro Member First Officer
jelami First Officer

Well, the only thing assigned right now is the quadrant, but I still have the same problem. I have even switched assigned levers around to see if it makes a difference, but nothing seems to work. The some of the levers have full function, others do not close down all the way and only open about 3/4. Very odd, going to thier web site now.

Pro Member Chief Captain
CrashGordon Chief Captain

Since I never encountered that, I am not going to be much help. CH has a forum where their support people and engineers hang out. I am sure they can get you up and running.

Pro Member First Officer
jelami First Officer

OK, here is the deal. It is all about being a sensitive pilot. Embarassed I went in and tweaked the axis sensitivity and all is well. 😀

Pro Member Chief Captain
CrashGordon Chief Captain

jelami wrote:

OK, here is the deal. It is all about being a sensitive pilot. Embarassed I went in and tweaked the axis sensitivity and all is well. 😀

Here's to tweaking. 🍻

All times are GMT Page 1 of 1

Related Questions