Fly Away Simulation
SearchSearch 

I love the glidestop...ok, I love the glide...

Guest

Hi

Flew same route 5 times,
had three perfect copybook approaches,
150 kts, full flaps, engine idle just before threshold.
manual landing was good, right on centreline,

reverse thrust roared... beautiful,
throttle cut no problem....press brakes.....press the brakes.....BRAKE....BRAKE.....BRAKE!!!

THE BLOODY PLANE WONT STOP!!! Crying or Very sad

Anyone had such a problem with MSFS autostop switch?

Like to hear how you stop a runaway fully loaded Boeing A320 - FOR ONCE!

9 Responses

Guest

Check assignments and make sure it hasn't been reassigned by mistake.

Hit F11 and F12 at the same time (differential brakes)

Turn on the parking brake (extreme solution, but better than running into another object, or off the runway). Extreme situation calls for extreme measures.

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

I've also had that problem with many downloaded programs for some reason ( https://forum.flyawaysimulation.com/forum/topic/11841/autobrake-question/ ) - which is strange as it seems a fairly simple problem to fix.

It tells you in the above post how to modify the aircraft .cfg file to make the brakes more powerful, but realistically powerful 😉

Pro Member First Officer
Jamie Robson (Jamier) First Officer

its also a airbus A320 not boeing 🙂

Pro Member Chief Captain
tomthetank Chief Captain

99jolegghas the answer in the config fix.
I would just like to add,dont forget to arm the spoilers,they will help a lot 😉

pf Guest

Hey thanks for the tips, will try them out now.

Btw, think my CH yoke throttle is malfunctioning.

You see, even after I pushed the throttle handle to idle 500ft from threshold, it comes alive on it's own asa I touchdown.

cheers

pf

Chief Captain
ceetee Chief Captain

Did you try arming the spoliers before you land?
I think the default key assigment for this is Shift+/

Also, try holding the fullstop "." key which is the default break assigment key.

Pro Member Captain
Kareem El-Sadi (crosscheck9) Captain

pf wrote:

Hey thanks for the tips, will try them out now.

Btw, think my CH yoke throttle is malfunctioning.

You see, even after I pushed the throttle handle to idle 500ft from threshold, it comes alive on it's own asa I touchdown.

cheers

pf

With regards to the CH yoke, make sure you don't have any other joysticks plugged in. Often, I'd have one joystick plugged into the computer, and I'd be using the stick w/ throttle for flight, then out of nowhere, the sim would take key assignments from the other joystick, and implement them during your flight. Otherwise, try to reinstall it 😉

Pro Member First Officer
Pete (pdegraff) First Officer

If you are on autopilot during the approach
AND you have the airspeed control engaged
MAKE NOTE:
Many (maybe all) commercial jets in Flightsim DO NOT kill a selected airspeed when the "Z" key is depressed nor will the engines idle down when the throttles are backed off. You MUST manually disconnect (turn off) the autopilot airspeed control.

Please let us know if this helps..

Pete

Pro Member Chief Captain
Jake (JarJarBinks) Chief Captain

cut the engines and swerve some or engage pushback

All times are GMT Page 1 of 1

Related Questions