SearchSearch 

system crash

cap_milo Guest

Can anyone help? My fs 2004 is crashing to computer restart. It worked fine until I upgraded my memory to 768mb. Flying from Cardiff to Birmingham I have got no further than Brecon. The screen goes blank and the computer restarts. No error messages.
I have had the new memory tested(OK) and a new cd rom installed to no effect.

Any ideas gratefully received!

Milo

22 Responses

Pro Member Chief Captain
RadarMan Chief Captain

First off if it just happens on this flight only and with the same weather then it's the "scenery bug and there isn't anything you can do except avoid that area.
It sounds like your video card isn't up to handling the sim, or it needs new drivers.
Your sound card could be the problem.
You could have programs running in the background.
Do you have the latest DirectX and all the Windows updates.
Windows 9x can't handle more than 512mb.
What are the FPS at KSEA.

So many things to consider and we don't know any of the specs for you computer, please list them.

Radar

cap_milo Guest

Thanks for reply. I have been informed I have the following

Pentium 2.6, 728mbram, gforce 4 mx 440, on board sound, XP pro.
Is the spec ok? please advise what I need as I need to fly!

I shall update direct x and windows tonight. The machine is crashing with the sim on pause parked in cardiff airport.

How do I check my FPS?

Thanks again for your help

Milo

Pro Member Chief Captain
RadarMan Chief Captain

cap_milo,
Ok, your gforce 4 mx 440 is only a 64mb card, just sufficient to run the sim with most of the graphic sliders at default or lower. Go to their site and make certain you have the latest drivers for it.
FPS, you hit the left "Shift"+"Z" keys together and two red lines of information will appear at the top of your screen. Your FPs (frames per second) will be among those, the second line.
Go into the icon "My Documents" on your desktop to the folder marked "Flight Simulator Files" and delete the previous flight, something went wrong with that flight and your living it over and over.

Overall you have a super CPU (2.6) and plenty of memory but the video card can be updated to a 128mb (or better) and as far as the onboard sound card, well your stuck with that . Don't worry about that card, if we can't get it going then that card will be the last resort to examine.
Let us know how you do, good luck.

Radar

Pro Member Chief Captain
tomthetank Chief Captain

😀 Hello I fly that route quite often when my time is limited

You say it worked fine untill you added more ram....Have you tried to fly without the new ram(Im guessing that you had 512 and added a 256 stick)If it works without the new ram then thats your problem(could be the memory stick or it could be your mobo)

TTT

cap_milo Guest

Have scanned my drivers on microsoft and updated direct x. Ran fs at Cardiff holding at parking, restart! This time I get a message error message from ms.

A device driver installed on your system caused the problem, but we cannot determine the precise cause.

My frames at ksea are 22 but i am running high scenery and 100% traffic (these levels worked with 256 ram). If I reduce it i can get 45.

I have no idea how to run program without the ram! I had 256 and have had a 512 stick put in. I am flying this route (or trying to) to learn vor.

i am now going to run diagnostic on windows.

Thank you both for your patcience and perseverence!

Milo

Pro Member Chief Captain
RadarMan Chief Captain

Cap,
If you still have problems try another "System Restore Point". If you go back to another time that the machine was functioning properly it may work.
Did you dump the previous flight.

Radar

Pro Member Chief Captain
tomthetank Chief Captain

You said that Fs ran ok before adding the extra memory

1st try it again with just the 256 stick in(remove the 512 stick)
(if it runs again then the new memory may not be compatable with A/ your mother board or B/ the other memory stick)

2nd replace the 256 stick with the 512 stick and fire up your pc and try fs again (if it now works then the two memory sticks are not compatable)

If the pc is still crashing with just the 512 stick then its A/faulty memoryB/not compatable with your mobo

Both memory sticks should be of the same rate

TTT

cap_milo Guest

Thx guys

Mr Radarman, yes I deletes all saved flight. No good. I tried restore to before no good.

I disabled the geforce card and sim works! Obviously not great graphics but I am also running vfr terrain and it wasnt to bad @ 9 fps

TTT, if messing with the ram means taking the side off my comp then that is way over my head. I shall take it in to the shop again tommorow and see if they will try it for me.

Obviously I know nothing but could the extra ram be overpowering the geforce card? I am sure they will sell me a bigger one if I ask them!Before I buy anymore I shall ask you chaps if you dont mind.

Thanks for your continued help

Milo

Pro Member Chief Captain
RadarMan Chief Captain

Cap,
First thing that I thought of, the card, I had to dump my 64mb also.
I have the ATI Radeon 128mb Pro DDR, if you should decide on an ATI card, get an ATI card, not one made by anyone else licensed by them (Sapphire etc,)
TTT has Nividia, if you decide on that get their name brand not one of their partners.
If a store tech is going to install it, tell him to install the latest drivers and control panel also.

Read this and judge for yourself. We're talking about $200 US here.

http://graphics.tomshardware.com/graphic/20030930/radeon_9800-30.html
The better the card, the better the sim, you have a good system.

Good luck and let us know.

Radar

cap_milo Guest

OK went to the shop this morning and they said it is definetely/prob the graphic card if the sim is running OK with card disabled. They will replace it free of charge.
Have upgraded to ATI Radeon 128mb Pro DDR. Thx Radarman for that link. Installing next week.
Thx TTT for the ram advise. I am still a little nervous that the prob is the new ram and sim will still crash with new card. Who cares its only money!
Its the flight interuption that upsets me the most.

Shall keep you all updated on progress.

Milo

Pro Member Chief Captain
RadarMan Chief Captain

Cap,
Sounds good, it's a great card you'll enjoy it.
About the ram, you can run a computer diagnostic (free) at this site. I've been going there for about 4 years now, it's very safe.
It will tell you "some" about your computer and memory but not as much as a test that MS has.
Try it if you have some time.

http://www.pcpitstop.com

Radar

Pro Member Chief Captain
tomthetank Chief Captain

My reasons for thinking it may be the ram is that it was ok before the upgrade.your pc may work just fine on other progs ,but fs, which puts a strain on everything including the ram may have been enough to show up the problem
There is nothing to Fear inside your pc(well there is...but not much you just have to know the rules Whip )
But if you have never been inside and got dirty with your pc then its best to leave it to the shop
Can you ask them to fire up fs while they have it in the shop(just incase)

Anyway good luck(nice card you got there 👍 )and come back and tell us how you get on 🍻

TTT

cap_milo Guest

Radar Man, TTT, et all

Just to give an update on my problems...

Back and forth to the shop new graphics card , no good. Ah its probably the ram. New ram... no good. FS runs 'fine' in the shop not at my home.
My sons football games work fine (not graphic intensive though)

So I have decided to exercise my right as a consumer in the free world and....buy a new machine!

Any thoughts on this new spec would be greatly appreciated.

P4 530 with HT (3 GHz 800fsb 1MB cache)
XP pro
1024MB DDR400 duel channel memory
Dell 19'' ultra sharp flat panel monitor
256MB PCI express x16 ATI Radeon X800 XT
160GB (7200rpm) SATA Harddrive
Creative lab sound blaster 5.1
3 year on site maintanance (YES!)

Any ideas on upgrades/downgrades/changes? Is it worth going to 3.4 processor or 2048 ram?

Thanks for your continued advise

Milo

Pro Member Chief Captain
tomthetank Chief Captain

😀 Wow thats one hell of a pc (and one hell of a way out of a problem)

Before buying new I would want to know why it would run in the shop and not at home

How old is your home(Im thinking electrics here)
If your pc's power supply unit (pcu) is a bit flakey and you home electrics are getting on a bit, the pcu may not be getting a stable current and thats why its crashing at home
Have you tried the pc in another room?(maybe a faulty wall socket)
Have you tried it at a friends home?

If you are thiking of the upgrade pc ,and you are buying from the same shop who tested it,ask if they could try a new pcu (or test it)

Dont Know I know it looks like Im graspping straws ..............but I would realy want to know WHY

Im off to have a Read and see if I can find anything

cap_milo Guest

TTT

I told them it worked fine before the 512 stick was inserted. They changed both sticks and ran fs all day today (in the shop).

I get it home and fs crashes. No other application crashes it so I cant see it being the power My house is six years old.. Even worse the graphics seem to have deteriorated.

Im fed up of lugging the comp back and forth. I have been back almost a dozen times. I wont buy the new comp from the same place.

Milo

Pro Member Chief Captain
RadarMan Chief Captain

cap_milo,
TTT said something about power, I wonder if it can be your power supply.

Your new machine looks like a killer.
Make sure that you can return the monitor for another if it shows shadows, most Dell's are pretty good.
Get a (upgrade) 450w (minimum) power supply, your card and everything else will run better.
Have them put a fan in front and one in the rear. (Cool air coming in-hot going out) it passes over the CPU, not as good as a copper heat sink or water cooled but much better than nothing, the CPU (chip) runs very hot when they get that strong.
Wait a while and add the extra gig of memory yourself, if your not comfortable doing that get it now, it'll cost more though.

This is basically the machine I want in a year (but more fans), my present one will do for this sim but not the next, your new one will.

Radar

Pro Member Chief Captain
tomthetank Chief Captain

Read Read Ok the only other thing I could find is heat .Is your pc in a warm room at home

Try adding a fan(heck even a desk fan pointing at your pc) and see if it runs

cap_milo Guest

Thanks fellas for all your help

My new dell comp is now winging its way towards me. I have come to the conclusion that my machine is just no fun.

TTT love the milenium shot fantastic. Lucky Wales wern't playing at the time might have spoilt the pic! (I'm a Welshman so no offence 😂 )

I cant see it being heat as i have just fired up gone straight in to fs and CRASH

I shall keep you informed on the new machine. If this one doesnt work i shall bring it round your house!

Milo

charlyflies123 Guest

another reason why it might have not been working is because the ram should be distributed evenly. for example, if you have 2 banks of 2, you might have had 2 - 128mb sticks. Then, you shouldn't put only one 512mb stick. You should put 2 - 256mb sticks because most probably, if you don't distribute evenly, you may have problems depending on what computer you are running on. When I upgraded my graphics card, I have also seen great performance improvements (radeon 9800pro 256mb).

cap_milo Guest

OK Charly I think i get it

I had one 256 stick added one 512. i might take out the 256 and see if it runs ok on the 512

Milo

cap_milo Guest

Mr TTT you are absolutly correct! (i think)

I took the side off my comp in sheer fustration. i started pulling ram in and out as i had seen them do in the shop.

The fs ran fine. (a scary half an hour when windows wouldnt load before mind)

Put the side back on and CRASH! It runs FINE with the side off!! Like they ran it in the shop!!

OK back into the comp and the is a fan at the back, disconnected! When the comp was returned so many times the put in an extra cd as a sorry. i think they nicked the power off the fan

Have to go out now but ill tell you tonight if i can work out how to connect pwer to fan

Milo

Pro Member Chief Captain
tomthetank Chief Captain

😀 Well at last we are making progress
I hope the pc shop did'nt nick the power lead for the cd drive(if they have Evil or Very Mad )go give them hell
Hopfully its just dissconected

If they have I would steer clear of them in future(did any of them have a 10 gall hat)
You could pick one up at any good pc shop(pcworld and the like)
Easy to fit,it should just fit between an exsiting plug
Here's a link with a picture (so you know what you are looking for) ➡

http://memorylabs.com/images/products/Y%20CABLE%202%20HDD.JPG

Hope it helps

Oops! forgot to tell you what its called Doh!......A Power Supply Y-Cable

All times are GMT Page 1 of 1

Related Questions