Fly Away Simulation
SearchSearch 

Flight Deck 3 problem

waffle Guest

Hi all,

Today I bought Flight Deck III and am having a major problem with it on both Flight Sim 2002 & 2004. When I select a flight for the USS George Washinton, the ship does not exist in the scenery! In other words, if I select a launch mission, I immediately crash in the water. If I select a landing mission, the ship is nowhere to be seen. Anyone else had this problem? I installed Flight Deck 3 on two different pc's, each with Flight Sim 2002 and 2004. Same problem with both Flight Sims. Everything else works great, including Flight Deck 2 on Flight Sim 2002. Hmmm...

Any help would be great!!

Thanks in advance,

Kevin

Pro Member Chief Captain
RadarMan Chief Captain

I haven't any experience with it.
I'm not trying to get rid of you but you could probably get answers faster at their forum.
Make sure you come back and visit and see if any of our members know what to do, they're a pretty helpful group.

http://forums.avsim.net/dcboard.php?az=show_topics&forum=138

Good luck!

Radar

waffle Guest

Thanks for the reply RadarMan,

I've tried to call Abacus, the maker of Flight Deck, and I get no answer at the phone today. I'll try again on Monday, but their site has no support or forum. I just ran across this site doing searches to see if anyone else was experiencing what I was.

Anyway, I've been dabbling with flight sims for years. I have several pilots, commercial and military, in my family and it gives us something to talk about. Plus, it's damn fun (on the computer, that is)!

I'm sure I'll be back to this site numerous times!

Thanks again,

Kevin

Pro Member Chief Captain
RadarMan Chief Captain

waffle,
I hope that link to the Flight Deck Forum will help you while you wait to hear from Abacus.
When you get it running, post some screen shots in our Photo Gallery, then you can link to them in a post. You might talk some of us into buying it.
See ya!

Radar

All times are GMT Page 1 of 1

Related Questions