Fly Away Simulation
SearchSearch 

Stop & Go

Pro Member Captain
PanAmerican Captain

I was flying the Default Boeing 737-400 into KMSP. I had a perfect glide-slope the whole approach. Then, this is what happened: I was 500ft off the ground. The sim stops, and then starts again. Now my plane has crashed into the ground. I've had this happen a lot recently. Anyone know how to fix it?

Oh, ya I use normal scenery settings. It was a clear night. No autogen.

My system specs are:

Compaq Presario SR1800NX
3.07GHz Intel Celeron D Processor
512MB of RAM
ATI RADEON Express 200
100GB Hard Drive
84% Free Space

4 Responses

Pro Member Chief Captain
RadarMan Chief Captain

Low memory, graphic intensive area or overheating. Clean the fans and put a case fan in the back grid to expel hot air.

You should have a good power supply for that card.

Radar

Pro Member Captain
PanAmerican Captain

I have cleaned my fans. I have a fan to expel hot air, and two fans bringing in cold air. Even though I don't like the idea, I'm going to try turning the scenery down to the lowest settings. The only time I'll have it up is when I'm on the ground. I'll let you know if that works.

Pro Member Chief Captain
RadarMan Chief Captain

Turn down the clouds to as low as you can take the same with traffic and turn off shadows.

Lat us know how you do.

Radar

Pro Member Chief Captain
Greekman72 Chief Captain

I would like to add to lower your sound quality too. 😉

All times are GMT Page 1 of 1

Related Questions