Fly Away Simulation
SearchSearch 

signature

Pro Member First Officer
robbier First Officer

hi guys! i need help with my signature...i tried in my account settings putting the link with the [img]......[/img] and no luck...it just says that in my sig., and i tried with [IMG].....and[/IMG], still no luck. i even tried just putting the url there, and still no luck.

btw it i use photobucket

thanks in advance,
robbier

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

For some reason, it doesn't work sometimes. I can only suggest you try ImageShack Dont Know I've never had any problems with it.

😉

Pro Member First Officer
robbier First Officer

thanks ill try imageshack and tell you how it goes

Pro Member First Officer
robbier First Officer

hmmm it seems that doesnt work either...o well...i'll revert to the ol' text only signature

thanks for the help
robbier

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Try putting the [img] and [/img] tags around this:

...and see how that works 😉

Pro Member First Officer
robbier First Officer

hmmm...nothing seems to be working

Pro Member Chief Captain
pilotwannabe Chief Captain

Off Topic! Another 747 Jon ❗ ❗ 😂

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

😂 Yes...another 747...another trawl through www.airliners.net 😉

Pro Member First Officer
davidmac1 First Officer

check out this advice from CRJcaptain, it really works!!

https://forum.flyawaysimulation.com/forum/topic/15723/problem-with-sig/

Pro Member Trainee
mcmxl Trainee

I have had good luck with www.flickr.com

Pro Member First Officer
robbier First Officer

well i dont know what to say i tried everything in the post...im stumped 😕 😕 😕 😕 Evil or Very Mad

All times are GMT Page 1 of 1

Related Questions