Fly Away Simulation
SearchSearch 

I have a problem with the F-14D

hawk_345 Guest

i have tried many diferent types of F-14s and diferent 1s m,ade by diferent people but everytime i can never get the guages tow work. i tried the newest 1 called us navy tomcat and another f-14d rev final, but the guages never work. i put all the contents of the guages folder. tomcat Vc and tomcat, in the FS9 guage folder but they dont show up. I even tried deleting all the guages from the tomcat files and replacing them but tha never worked eitehr. i dont know what to do, also i had it bvefor and it worked but i had to reinstall the game and now i cant get it to work, and its the only 1 like it. please help.

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Does it have any specific instructions in the read me at all, other than just copy the gauges to your FS9 gauge folder?

Hawk_345 Guest

it did not say anything that i could see but maybe i should download them again and look through the redme again, but im sure it did not when i first read it a while back.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics