SearchSearch 

Force Feedback 2 usb

BobbyBev Guest

Hi All
I perchast my FF2 over two yrs ago, and it has never worked correctly, I have tried everything that M'Soft suggested with no results, and now M'Soft don't want to know.
I have been advised to download new drivers and so I decided to reload the software and have another try, but halfway through the reload I get a message that " _ins5576 has caused an error in OLEAUT 32.DLL _ins5576 will now close " ( perhaps this could point to the problem ? ) My original prob was I could feel the bumps on the runnway, but nothing happend when I pulled back the stick, the buttons would not light up either.
My system is Me, has anyone any ideas on how I can resolve my problems. Best regards Bob.

2 Responses

Pro Member Chief Captain
RadarMan Chief Captain

I would do my best to clean out all of the old software that you loaded for the stick and then reload it and follow some of the suggestions that are posted here.
Let us know how you do.
Good luck

http://support.microsoft.com/default.aspx?scid=fh;EN-US;swp

By the way, I had ME and it's a dog, why don't you upgrade to XP-Home, it's very stable and fast. In fact you should probably do a clean install of ME and then XP over it, you'll find that your computer will run much better.

Radar

Pro Member First Officer
Riclo First Officer

Aloha Bobby, I don't know if this is the same problem or not but I have FF2 myself and ran into the same problem as you, couldn't lift the nose up and found out that I had the autopilot on. Embarassed (dumb huh?) Hope your problem is as easy to fix. And Radar is right that XP is so much better. Ric

All times are GMT Page 1 of 1

Related Questions