SearchSearch 

Help please!

Pro Member First Officer
violentviolet First Officer

The solution to this problem might be so obvious that i can't see it,but all the aircraft i have downloaded recently don't have the ability to steer well while taxiing, unlike the FS9 default ones, which seem to turn on a "six-pence" when you move the joy-stick left or right.Is there anything i have missed or is the answer right in front of me? Dont Know

2 Responses

Pro Member Chief Captain
Greekman72 Chief Captain

Im not an expert but i could suggest you to hit the Num 5(Num lock off)This will centered your rudder...Just in case. Dont Know
Wait for more answers from the experts... 😉

Pro Member First Officer
violentviolet First Officer

Done that,still not working. Dont Know Infact now the default aircraft won't turn on the taxi-way the way they used to,just like when i first got FS9 when you just had to hit button 4 and off you went to the left,6 to the right. Something has went "pear-shaped" Wall Bashing

All times are GMT Page 1 of 1