Fly Away Simulation
SearchSearch 

multiplayer prob press search and nothing happens

big python Guest

Ok i have had flight sim for a while now and multiplayer has worked great there is one server that is up 24/7 and i play on it all the time. But i went on vacation for three weeks, i come back get on flight sim and the ip is still the bar i press search and the sand dial comes up for a second or two and then goes away. Nothing happened. I have tried everything please help me Sad my computer was just off for the three weeks it wasnt unplugged.

EASY551 Guest

proplem being, you may have been banned either from teamspeak, or from FSHost due to being idle. I know such problems occur with lots of servers and it shouldnt happen as it isnt fair!

I have my own server man, just come to that, FSGB.HOPTO.ORG - its 24/7. Its in the forum just above under 'New 24/7 Teamspeak Server'

EASY551 (R CA SA)

big python Guest

still nothing even with your server, i cant even connect to squawk box it says error initializing multiplayer session someone please help me.

ohy121 Guest

hi mate fsgb.hopto.org does not support sqwakbox we are a fshost server.

ohy121 (R SA CA)

All times are GMT Page 1 of 1

Related Questions