Fly Away Simulation
SearchSearch 

Anti Alaising

Pro Member Chief Captain
hms_endeavour Chief Captain

How do I set anti alaising in fs2004?

Pro Member Chief Captain
Greekman72 Chief Captain

Go to Settings/Hardware and check The Anti-aliasing box 😉

Pro Member Chief Captain
hms_endeavour Chief Captain

Thanks. With my new pc i get 65fps with full detail, anti alaising, full grounds animation, everthing at max settings!Sometimes it spikes to 100!

Pro Member Chief Captain
Greekman72 Chief Captain

Thats great hms 👏 ...Get some shots for us whenever you can. 😀

Congratulations for your new machine 😉

Pro Member Chief Captain
liam (Liono) Chief Captain

***DO NOT USE THE ANTI-ALISING IN THE SIM***

You will get better screens if you set it from your graphics card.

Pro Member First Officer
TimH First Officer

Liono is right, I know from expierence

Also the Anti-aliasing built into FS tends to make a big frame rate impact and doesnt do alot where as the one built into your video card makes a bit less frame rate impact and does alot more for anti-aliasing

You will need to experiment with different settings to see which ones are right and which ones arent

Pro Member Chief Captain
Greekman72 Chief Captain

With my old VGA 6600 256 if i set the AA in FS i lost the preview of the crafts.
With the new one 6800 512 i enable it and had no problems at all Dont Know

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

I always use AA in the sim. If I turn up AA on the card and get rid of it in the sim, then my display looks horrible Yucky

Pro Member Chief Captain
hms_endeavour Chief Captain

Ok, I guess I'll try both. How can I set it on the card? Is there a switch?

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Control Panel -> Appearance and Themes -> Display -> Settings -> Advanced -> Click your card tab at the top -> Start *your card's* control panel.

😉

All times are GMT Page 1 of 1

Related Questions