SearchSearch 

Need help Quick! Blurry Textures

Chief Captain
ceetee Chief Captain

Following the FS9.cfg tweak here: http://vistaoz.org/forums/index.php?showtopic=4884 I have increased my FPS.

Unfortuantly though, I have lost the sharp texures on my buildings and trees, and they now look like this:

How can I fix this? Please help me ASAP as I want to continue my Long White Cloud tour today!

Cheers!

3 Responses

Pro Member Chief Captain
RadarMan Chief Captain

Can you set the cog back the way it was, if so do it and see if that's what caused the problem or if you "damaged" some other part of the file.

Radar

Pro Member Chief Captain
hinch Chief Captain

go to view options - zoom out one notch to say 0.80 then back into the sim. does the trick when it happens to me but it doesn't work using +/-

Chief Captain
ceetee Chief Captain

Whoops- I made a mistake.

The 'TEXTURE_MAX_LOAD=' line should not be changed.

Instead, you should add the 'TextureMaxLoad=' line underneath the 'TEXTURE_BANDWIDTH_MULT' like so:

TEXTURE_BANDWIDTH_MULT=100
TextureMaxLoad=10

Sorry everyone 🙄

All times are GMT Page 1 of 1

Related Questions