Fly Away Simulation
SearchSearch 

Anybody know why FSX won't run in my system?

Pro Member Trainee
bfgp Trainee

Hello there,
I wonder if anyone may be able to suggest why I can't get FSX to run.

I have a newly built core 2 duo 2.13 GHz, Gigabyte GA-965P DS3 mboard, 2GB DDR2 533, 250GB mirrored SATA2 raid, 7600GT video; XP SP2, DirectX 9.0c.

It runs Quake4, 3D Mark 2006 etc pretty fast, but FSX just flashes up its starup log and disappears.

Any ideas? Question Question

Thanks for any help.
(I don't suppose I have to have FS 2004 installed?)



Last edited by bfgp on Sun Sep 10, 2006 8:07 am, edited 1 time in total
Pro Member Chief Captain
Greekman72 Chief Captain

My guess is that you wont have any problems with FSX. Thumbs Up!

Pro Member Trainee
bfgp Trainee

Thanks Creekman, but I DO have a problem. FSX starts for 1 second then disappears! Sad

Pro Member Chief Captain
Greekman72 Chief Captain

Opppps Embarassed ...Didn't notice the question...Sorry Embarassed ...(This happens when you fly ,and type to Fly Away same time... Wink )

Well since it doesn't seems that its a hardware problem probably it has to do with FSX installation.
Maybe a bad download.I cant think ,at the moment,anything more than a re-download of the Demo or a Re-installation of it.

Pro Member Chief Captain
CrashGordon Chief Captain

Exactly what happens when you try to start it?

Pro Member Chief Captain
RadarMan Chief Captain

Are you using I.E. beta 7.

Radar

All times are GMT Page 1 of 1

Related Questions