Fly Away Simulation
SearchSearch 

IE7 install

Pro Member Trainee
Arul Dass (arulu) Trainee

Dear friends I just downloaded the new IE7 and installed. Everything was okay and restarted my system. But when I click to open the new IE7, my previous version IE6 is opening and no sign of IE7. Even in the add-remove site. I am using WinXP home edition SP2. Any idea what could be the problem. Thanks.

Pro Member Chief Captain
RadarMan Chief Captain

I haven't used it but I would suggest going back and rereading the installation instructions for I.E.7 beta.

Radar

Pro Member Chief Captain
CrashGordon Chief Captain

IE7RC1 should have removed IE6 access. See if IE& appears in control panel--add/remove programs. Let us know it it is there. Then maybe I can suggest a plan of action. My best guess is that whatever was supposed to be replaced when you restarted...wasn't.

Pro Member Trainee
Arul Dass (arulu) Trainee

Thanks for your response. As I wrote there is nothing, IE in add-remove column. Your kind help is needed & appreciated.

Pro Member Chief Captain
CrashGordon Chief Captain

Then, it appears the registry was never updated. Try installing it again, but turn off your antivirus and antispyware programs first.

If that doesn't do the trick, see if you can run it from its location in c:\Windows\ie7

If all else fails, contact the MS IE7 support team. They are quite eager to get it working correctly for folks that encounter problems.

Pro Member Trainee
Arul Dass (arulu) Trainee

Thanks friend I will try all the ways you suggested.

All times are GMT Page 1 of 1

Related Questions