Fly Away Simulation
SearchSearch 

Lag problems!

countrytimelemonade Guest

I was drinking country time lemonade when I wrote this.
I thought you should know that.

Okay, so whenever I am flying and I attempt to right click, press esc, or open the map/kneeboard...my game becomes unresponsive. The hourglass cursor comes up and it takes about 20 seconds before the game starts working again (and the map/kneeboard/etc comes up).

So my question is how can I stop that from happening and what should I set the game's graphic settings to?

My computers specs:
Processor Pentium 4 3 GHz

Data bus speed 800 MHz
Memory
RAM installed 512 MB

Cache size - type 1 KB
Storage
Hard drive 160 GB
CD / DVD Drive
CD / DVD drive DVD+RW

CD / DVD write speed 16x (CD) / 4x (DVD)

CD / DVD rewrite speed 10x (CD) / 2.4x (DVD)

2nd CD / DVD read speed 48x
Monitor
Monitor type None.
Video / Audio
Video RAM installed 128 MB

Max video RAM supported 128 MB

Graphics processor NVidia GeForce FX 5200
Modem / Networking
Modem 56 Kbps
Expansion / Connectivity
Expansion slot(s) total (free) 3 (2 free), 2 (1 free), 1 (0 free), 1 (1 free), 1 (1 free), 1 (1 free), 1 (1 free), 1 (0 free)

Port(s) total (free) / Connector type 6 Hi-Speed USB, 1 Serial, 1 Display / video, 1 Parallel, 2 Audio, 1 Audio, 2 Microphone, 1 Modem, 1 Keyboard, 1 Mouse, 1 Headphones, 2 IEEE 1394 (FireWire)

Expansion bay(s) total (free) 2 (0 free), 2 (0 free), 2 (1 free)
Physical Characteristics
Dimensions (W x D x H) 7.5 in x 15.2 in x 16.5 in
Operating System / Software
OS provided Microsoft Windows XP Home Edition

Software included HP RecordNow, RealOne Player, MusicMatch Jukebox, Microsoft Works 7.0, Adobe Acrobat Reader, Microsoft Money 2004, ArcSoft ShowBiz DVD 2, Norton AntiVirus 2004, WildTangent GameChannel, Microsoft Encarta Online, Quicken 2004 New User Edition, Microsoft Windows Movie Maker 2

lemonadier Guest

also, how the hell do I take a screenshot?

Pro Member First Officer
jelami First Officer

Well, don't right click, press esc, or open the map/kneeboard. Just kidding. That happens to me also from time to time and I always thought it was when it was going out to look for weather updates and I happened to do something that was exiting me from the actual flying mode.
It could be a graphics problem, but I don't notice it if I leave the weather set to static.

You can just hit print screen to take a screenshot and paste it somewhere or there are programs availible to help.

Pro Member Chief Captain
RadarMan Chief Captain

Another 512mb of ram would help with a powerful CPU like you have.
Be certain to have the latest video card drivers, SP1 (I'm not recommending SP2 for now), the latest Windows updates and DirectX 9.0c.
Shut down as many programs running in the background as possible.

Screen shots.

https://forum.flyawaysimulation.com/forum/topic/1574/screenshots/

https://forum.flyawaysimulation.com/forum/topic/2049/shooting-screenshots-in-fs2004/

https://forum.flyawaysimulation.com/forum/topic/2054/screenshots-keyboard-command/

Any further questions please ask.

Radar

lemon Guest

Haha thanks guys, you've solved me problems..

Oh except somehow I managed to make all the gauges dissapear on my cessna 172.. and theres no way im reinstalling fs9, it takes years.

So is there a place I could download the original aircraft.. ?

Pro Member Chief Captain
RadarMan Chief Captain

Not that I know of, I imagine that MS would consider it piracy.
But most important, don't delete the Cessna you need it because it's the default aircraft.
I just took a quick look at 2 sites and no 172's just repaints.
See if you can pick the folder off the disk and drop it into your aircraft folder.

Radar

Guest

RadarMan wrote:

Not that I know of, I imagine that MS would consider it piracy.
But most important, don't delete the Cessna you need it because it's the default aircraft.
I just took a quick look at 2 sites and no 172's just repaints.
See if you can pick the folder off the disk and drop it into your aircraft folder.

Radar

I didn't delete anything or change anything with the 172 folder.

I'm not so sure MS really can consider it piracy. Only people who use fs9 would benefit from the files, right?

Pro Member Chief Captain
RadarMan Chief Captain

I have no idea what MS Wacko thinks, but there wouldn't be any point for anyone to post the 172 when everyone has it on their CD already.
If I could have found it I would have posted a link but Dont Know nada, you'll have to pick it off.
Strange that the gauges don't show, they're default gauges and shouldn't just disappear unless you ran a gauge cleaner.

Radar

Pro Member Chief Captain
tomthetank Chief Captain

😀 This site may help with the gauge problem ➡

http://www.fsgauges.com/

If not a few free panels here ➡

http://www.arch-spada.com/panels/

Hope it helps

lemon :o Guest

Somehow I deleted the panel.cfg .. It's sorted now, thanks for the help peoples.

And onto my next problem ;\. For some reason when im flying in the cessna 172 (the plane which now has gauges).. it turns to the left when im on the runway and when im in the air, the wings automatically bank minimally so that the plane is always flying a bit to the left. I've tried centering it with autopilot, and then when I take autopilot off .. it slowly goes back to being banked.

The problem only happens with the specific plane, however. All the other planes work as they should.

So why does the plane bank for no reason? (It never did before..)

All times are GMT Page 1 of 1

Related Questions