Fly Away Simulation

hotkeys and alt


hi everyone, i am having some trouble. i have fsp so i have to press the alt button a lot, now on my keyboard the alt button automatically opens the search engine and so closes fight sim down. is there any way i can get to either stop the alt key from opening a search engine or change the alt button on fs9 to something else, i did have a look on assignments but couldnt find anything.

thanks in advance for your help

happy flying Very Happy

ARD_DC Guest

Given the fact that your ALT key serves as a windows function key, I would say it is most inconvenient to have this key start up an application (?!?). As your regular windows hotkey is of the "CTRL+ALT+..." format, and not just one single button, I'm lead to believe this problem is something caused by a setting this application forced upon your system and has nothing to do with windows or FS9.
Try to open this "search engine" and look through the options/settings to find the hotkey-option. I'd expect that it must be somewhere.

If you can't find it, I personally would just get rid of the application, check that the problem has dissappeared, then re´nstall it and choose a different hotkey combination for this application if prompted.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics