SearchSearch 

ALTITUDE HOLD QUESTION

shidi Guest

Hello everybody;

I was wondering, maybe some of you experts might help me with this: 😳

I take off with a 747 with altitude hold at 5000 ft, once i am airborne i reduce speed to abaut 58 N1. ( flying with auto pilot )
The auto pilot does maintain altitude hold at 5000 ft, but i don't understand why the airplane keeps pitching up and down like a yoyo, isnt the auto pilot supposed to hold the altitude fixed without the airplane constantly pitching up and down?...
or am i the one doing something wrong?... i have tried giving more power and i have also tried to trim the airplane, but it doesnt help. The up and down swinging of the airplane drives me crazy, the indicating arrow on the altimeter just doesnt stand still fixed at 5000 ft like its supposed to, strangely enaugh flying a cesna i don't have this problem, i enter an altidude set, and the auto pilot holds exactly right.
Any help is appreciated,
thanks.

8 Responses

Pro Member Chief Captain
CRJCapt Chief Captain

What's your speed in knot? Flap position? Do you have Auto-throttles engaged?, Gear position? Are your spoilers retracted? What's your Realism setting or amount? Is the accelerated time on? That will cause the described behavior. Set it to normal time, once it's stabilized, then you can accelerate your flight. I've noticed that it does it a little even at normal speed. It's just a glitch in the programing as the auto-throttles are slow to react to speed changes.

I just tried it. The altitude stayed the same but it will overspeed very quickly. Flaps and gear up, power at N1 58-59%. Aircrafts goes over 350kts.

Pro Member First Officer
PIC1stOfficer First Officer

I have the same trouble with my FireFox Jet. All my other aircraft work fine. FireFox has a long neck like a goose, and with the AP on it takes a while for me to quiet it down at Mach3.

Pro Member Chief Captain
CrashGordon Chief Captain

PIC1stOfficer wrote:

I have the same trouble with my FireFox Jet. All my other aircraft work fine. FireFox has a long neck like a goose, and with the AP on it takes a while for me to quiet it down at Mach3.

Hmmm. CRJCapt, who flies commercial aircraft, real world, asks you some questions in order to provide help. You reply with totally useless information. Guess you really don't want a useful answer.

You also didn't mention whether this was the default 747 or an addon.

Pro Member First Officer
PIC1stOfficer First Officer

CrashGordon wrote:

PIC1stOfficer wrote:

I have the same trouble with my FireFox Jet. All my other aircraft work fine. FireFox has a long neck like a goose, and with the AP on it takes a while for me to quiet it down at Mach3.

Hmmm. CRJCapt, who flies commercial aircraft, real world, asks you some questions in order to provide help. You reply with totally useless information. Guess you really don't want a useful answer.

You also didn't mention whether this was the default 747 or an addon.

Yeah I'm glad this is not a regular problem. Must be a flaw in the program balance.

Pro Member First Officer
PIC1stOfficer First Officer

shidi wrote:

Hello everybody;

I was wondering, maybe some of you experts might help me with this: 😳

I take off with a 747 with altitude hold at 5000 ft, once i am airborne i reduce speed to abaut 58 N1. ( flying with auto pilot )
The auto pilot does maintain altitude hold at 5000 ft, but i don't understand why the airplane keeps pitching up and down like a yoyo, isnt the auto pilot supposed to hold the altitude fixed without the airplane constantly pitching up and down?...
or am i the one doing something wrong?... i have tried giving more power and i have also tried to trim the airplane, but it doesnt help. The up and down swinging of the airplane drives me crazy, the indicating arrow on the altimeter just doesnt stand still fixed at 5000 ft like its supposed to, strangely enaugh flying a cesna i don't have this problem, i enter an altidude set, and the auto pilot holds exactly right.
Any help is appreciated,
thanks.

Try different speeds, with and without flaps.

Pro Member Chief Captain
CrashGordon Chief Captain

PIC1stOfficer wrote:

CrashGordon wrote:

PIC1stOfficer wrote:

I have the same trouble with my FireFox Jet. All my other aircraft work fine. FireFox has a long neck like a goose, and with the AP on it takes a while for me to quiet it down at Mach3.

Hmmm. CRJCapt, who flies commercial aircraft, real world, asks you some questions in order to provide help. You reply with totally useless information. Guess you really don't want a useful answer.

You also didn't mention whether this was the default 747 or an addon.

Yeah I'm glad this is not a regular problem. Must be a flaw in the program balance.

It appears I mistook your reply for being that of the original poster. Embarassed

Sorry about that.

Pro Member First Officer
Sico2 First Officer

I know this problem from higher FL. I think this is just simulator bad programing. You get different air pressure and winds while flying so the autopilot tries to adjust it to the values you gave, in this case 5000ft and probably 250knts. When it changes, aircraft accelerates or put down on throttle this causes pitch setting to increase while being too slow and decrease while being too fast. At high speeds it gets crazy (don't know why) and loops itself. Once is too fast, autopilot slown down, pitches up. After a while when it accelerates, pitch is too high, so pitch down, but the speed is too high, so throttle down... and again... So there you go, you have your yoyo efect.

I fix it, by turning off the autopilot for a while, take control over the plane and try to stabilize it and slow down, then I press autopilot again. Should work.

Pro Member First Officer
mossy First Officer

I have the same thing. dosent bother me, i just ignore it. at least its doing its job 😀!

All times are GMT Page 1 of 1

Related Questions