SearchSearch 

Problems with FSPax

Pro Member Captain
Sean (SeanGa) Captain

So, ever since I purchased FSPax I've had this problem.. when I enable the autobrakes, they don't seem to work at all.. does anyone else have this problem? Please help! getting sick of it 😞

Thanks in advance

5 Responses

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

What aircraft? Is it default or an addon?

Pro Member Captain
Sean (SeanGa) Captain

Addon. As I can remember, I have had this problem with the POSKY aircraft and the PMDG 737.

I believe I have had this problem with other add-on aircraft as well as the default aircrafts, but I am not a 100 % sure of this

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

I don't think its anything to do with FsP. Does the red 'Brake' sign not appear in the bottom left hand corner? Some autobrakes I've come across are really weak and need changing in the .cfg file so they actually work, but the Brake sign on the screen should still appear.

Pro Member Captain
Sean (SeanGa) Captain

The break sign appears. And I am pretty sure it's got something to do with FSPax as I have used the autobreak function several times without FSP and it has worked perfectly! Maybe I'll try to post at the support forums at FSP or something.

Thanks anyway 🙂

Pro Member Captain
Sean (SeanGa) Captain

ooh, it just seemed to work with the PMDG 737 NG. maybe I have done something wrong in the past or maybe some change of setting made it work.

Anyway I'm happy now 😀 problem solved!

All times are GMT Page 1 of 1

Related Questions