Fly Away Simulation
SearchSearch 

CD-ROM DRIVES

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Hello,

I have formatted my pc today, i disconnected all printers, internet from pc etc. I reinstalled windows, went smoothly and spent almost all day updating pc from microsofts website. I looked in my computer earlier and noticed that both CD-ROM Drives were showing and working because i installed some motherboard updates on the pc, i looked just a min ago and there not there. I'v looked in device manager and look what it comes up as. Any suggestions of how i can fix it?

Thanks

Pro Member Chief Captain
RadarMan Chief Captain

Delete them and reboot, they should show up then.
If not you may not have loaded their drivers from the restore disk or something went wrong when you redid the mobo.
Check and make sure the cable isn't loose on the mobo.

Radar

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Cheers Radarman,

Just delete them from Device manager? Uninstall them??

Cables arn't lose. I'll give it ago once you given the go-ahead.

Pro Member Chief Captain
RadarMan Chief Captain

dannyboy2005 wrote:

Cheers Radarman,

Just delete them from Device manager? Uninstall them??

yes.

Cables arn't lose. I'll give it ago once you given the go-ahead.

Radar

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Radarman, thanks for the help, i uninstalled both but still no luck Evil or Very Mad

Pro Member Chief Captain
RadarMan Chief Captain

If they're working but not showing don't worry about it.
If they aren't working so to the manufacturers site and get new drivers for them.
You should only install one piece of hardware at a time so you can do repairs without conflicting drivers.

Radar

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Done that too Radarman, Seems to be .BIN Drivers, So i Downloaded MagicISO and PowerISO. The driver is a .BIN File. So i open it up in MagicISO then it opens with PowerISO When i try o extract files and comes up woth an error message.

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

Shell i try and uninstall PowerISO or MagicISO, maybe they are conflicting.

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

ok RadarMan, I had a Glimp of hope. I uninstalled them, then did "Scan for hardwead Changes" and it worked, Cd drives were showing in my Computer, only for 10 seconds or so.

Pro Member Captain
ARD-DC Captain

PowerISO and MagicISO are for ISO files....not BIN files. You can use Alcohol 120% (link) (amongst others) to read BIN files (make sure you have the .CUE file as well; they should come together.

Extract the files in a temp folder

Delete the devices in the device manager, just click on them and choose delete.

Reboot, and when the "New Hardware wizard" comes up, point it to the folder you stored the drivers in.

Pro Member First Officer
Dan Young (dannyboy2005) First Officer

oo, Thanks, i'll try it.

All times are GMT Page 1 of 1

Related Questions