SearchSearch 

FS9.1 patch

Pro Member First Officer
alohajoe First Officer

Hey guys, after succesfully installing my CS F-104
( https://forum.flyawaysimulation.com/forum/topic/22699/captsim-f-104/ )
When i started up FS, it said i need the 9.1 patch because the version FSCUIP thing didn't work with the version of FS i have. (No patch)

Where can i get it?

Thanks!

3 Responses

Guest Ed Guest
Pro Member First Officer
alohajoe First Officer

ahhh very good. Thanks Ed!

👍

h109 Guest
All times are GMT Page 1 of 1

Related Questions