Fly Away Simulation
SearchSearch 

3D V/C View only

Pro Member Trainee
Craig (moormcl) Trainee

I read through the other posts to see if anyone else is having this issue and didn't see anything. I only seem to get the 3D V/C view. I can't get to the 2D cockpit. Has this come up before?

Thanks for your help.

Pro Member Chief Captain
RadarMan Chief Captain

Customize new settings using the 2D you may be using and old setting. Do it, save it and title it.
See if that helps.

Radar

Pro Member First Officer
Greg West (BashDaBish) First Officer

Try pressing F10 for 2D mode and F9 for 3D.

Pro Member Chief Captain
Jake (JarJarBinks) Chief Captain

or SHITF+1 for a temporary 2D panel and go untill about 8 and it brings up temporary sections of your 2D panel......

thats what i do.

All times are GMT Page 1 of 1

Related Questions