Fly Away Simulation
SearchSearch 

It finally happened. FS9 is stuffed up

Pro Member Captain
brownbox Captain

hey now its my turn to complain! 😛
My flightsim is really bad. I have bits of land and water popping up everywhere. I have houses and trees in the water. And to top it all off, my performance is HORRIBLE. I am using V9.1 with no addons (clean install) and heres my specs

3.0 Pentium D
3GB RAM
Asus Geforce 7300GS 256MB PCI-e
Windows XP Pro

I think thats about it. Help someone 😎

Pro Member Chief Captain
Tailhook Chief Captain

You say clean install. Prior to your clean install did you uninstall fs9 according to procedure?

Pro Member Captain
brownbox Captain

since its on my new computer I didnt have it installed before

Pro Member First Officer
pilatflyr First Officer

try moving ur settings around. the same happened tome, and a little tweeking did the trick

Pro Member Chief Captain
Tailhook Chief Captain

brownbox wrote:

since its on my new computer I didnt have it installed before

Sorry, wasn't aware of that. Have you updated your GFX drivers?

Pro Member First Officer
TimH First Officer

Same happened to me on my Medion computer with an nVidia GeForce video card

Update your drivers, it did the trick for me

Remember to create a restore point before updating

Pro Member Captain
brownbox Captain

guys guys guys, i fixed it! Stupid me, forgot to install sound card drivers... Doh!

Pro Member First Officer
Spoty101 First Officer

what does the sound card have to do with the graphics???? 😕 😕 😕 ❓ ❓ ❓

Pro Member Captain
brownbox Captain

who knows, but it worked wonders for the performance so i dont care 😀

Pro Member First Officer
CaptDennison First Officer

brownbox wrote:

hey now its my turn to complain! 😛
My flightsim is really bad. I have bits of land and water popping up everywhere. I have houses and trees in the water. And to top it all off, my performance is HORRIBLE. I am using V9.1 with no addons (clean install) and heres my specs

3.0 Pentium D
3GB RAM
Asus Geforce 7300GS 256MB PCI-e
Windows XP Pro

I think thats about it. Help someone 😎

Before you do ANYTHING, make sure you have plenty of freespace on the hard drive!

I had ran into problames with my FS9, I added so much stuff, that it started getting strange, I defragged, and it was still strange--I deleted a few old games I hardly ran anylonger, and freed up disk space--and FS9 is now running as it should!

Pro Member First Officer
pilatflyr First Officer

CaptDennison is right on the money. I would recommend a SATA drive with at least a couple hundred giggers. it'll free up a lot of stuff. But just do that and your specs will do their job

Pro Member Captain
brownbox Captain

Its a brand new computer, and it has a SATA drive. Anyway its fixed now anyway

Pro Member First Officer
pilatflyr First Officer

goodie

All times are GMT Page 1 of 1

Related Questions