SearchSearch 

Adding airplanes

Pro Member First Officer
Spoty101 First Officer

how come when I add airplanes in FSX it doesnt show up on the big preview screen its just black but it shows up in the game and it shows up on the selection screen? 😕

9 Responses

Pro Member Chief Captain
RadarMan Chief Captain

It can be the drivers or the AA setting you have for them.
Yes I do remember you...like a bad headache 😂

Radar

Pro Member First Officer
Spoty101 First Officer

what do u mean can u explain to me a little more. thank you

Pro Member Chief Captain
RadarMan Chief Captain

Spoty101 wrote:

what do u mean can u explain to me a little more. thank you

😂 I'm kidding you!

You asked in another post if I remembered you.

Radar

Pro Member First Officer
Spoty101 First Officer

i must of worded this wrong what I meant was that if u could explain me a little more about the problem im having with addon on aircraft where as I cant see them in the preview screen but I can see it in the game and in the thumbicon.

Pro Member Chief Captain
RadarMan Chief Captain

Spoty101 wrote:

i must of worded this wrong what I meant was that if u could explain me a little more about the problem im having with addon on aircraft where as I cant see them in the preview screen but I can see it in the game and in the thumbicon.

First change the AA setting in the cards control panel.
I can't say to what setting because I don't know what you have. If it's 4 make it 2, see how that works.
Did you update your video drivers.

Radar

Pro Member First Officer
Spoty101 First Officer

yes everything is updated as updated can be, lol

Pro Member Chief Captain
RadarMan Chief Captain

I just saw you have a ATi, set the AA to 4X and the AF to 16X in the cards control panel.
Don't check the box AA in the sims settings.

Radar

Pro Member Chief Captain
Tailhook Chief Captain

Spoty101 wrote:

how come when I add airplanes in FSX it doesnt show up on the big preview screen its just black but it shows up in the game and it shows up on the selection screen? 😕

Not sure whether I'm catching your drift.

Where it says Current Aircraft, click on Change

Where it says Aircraft Manufacturer, scroll and you might find the a/c

Where it says Publisher, click on Unknown and your a/c should show up

VonKyrin Guest

I don’t know if this is related to your problem or not, but here goes.

I didn’t like the default paint scheme on the plane I was flying, and so I began looking into what it would take to re-skin a plane in FS-X. To make a long story short, I discovered that my plane already had 4 paint schemes that come standard. After going back into the game to try and find them, I discovered that not all the planes show up by default. There is a check box (I believe it was) that allows you to see all planes rather than just one of each type.

All times are GMT Page 1 of 1

Related Questions