Fly Away Simulation
SearchSearch 

graphics problem

guest Guest

Just purchased vfr britain scenery which i was really hapy with at first but after a day of using it it now takes ages to load the scenery. say for example i take off from somewhere, scenery will be fine for about 1 mile then it will b blurry and dosnt load unless i pause and wait about 5 minutes, and then it will only load about another mile or so. Also ive noticed it isnt happening just in this scenery area but all over the world. Anyone know what it could be?

Pro Member Chief Captain
RadarMan Chief Captain

It's probably very good scenery, very detailed so it takes a while to load. If you don't have enough memory (1 gig or more) it takes a while, if your CPU isn't powerful, it'll take longer.
The long and short of it, you don't have the power to run it full out.
You'll have to turn down some of your setting sliders to compensate for the lack of power.
Turn down clouds, water detail, traffic etc.
Do this and let us know how you do and what your system specs are.

Radar

guest Guest

yeh but it was fine the first day thats wat i dont understand!

Runnin a pentium 4 2GHZ, 712 MB RAM, GEFORCE 2 64 MB

Pro Member Chief Captain
RadarMan Chief Captain

2 gig's is ok (just), the ram a little short, the card isn't up to par. You need a good 128mb, many are switching to 256mb cards.
I replaced my 64mb with a 128mb ATI Radeon 9800 Pro.
Before you fly reboot your computer, you have too many programs running in the background, It wouldn't hurt to disable your Anti Virus auto update for the flight then turn it back on. Anything running in the background uses up memory.
I hope you have XP and not ME.

Radar

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

my 2 cents...dont buy payware 😛

ANyway, if it worked fine the day you got it, its not your card or anything. I ran FS with a 32MB card and windows ME for a long time.

All times are GMT Page 1 of 1

Related Questions