Fly Away Simulation
SearchSearch 

Flight Simulator X loading problems

hornesk Guest

I have Been Trying to get Flight Sim X to work since Christmas. I finally got it to load after about 3 tries, but it kept hanging up during play. I reloaded it under repair and it continued to do the same thing.

I deleated the program, thinking it had a corrupt file, and then tried to reload it. Now I have not been able to get it to load at all. It hangs at different places, but generally after it has gone about 1/5 of the way through the load process. The screen shots come up but frequently it will hand after the first screen shot shows during the load sequence. When it hangs, the computer completely locks up and remains frozen to all functions.

I am running Windows XP Pro with SP2, on a dual core Pentium D @360mghz, 2 gb ram and a NVIDIA 7900 GS video card. System works fine with other graphics programs including Call of Duty 2 and Doom 3. I have two DVD drives, one of which seems to hang more frequently than the other, although both are high end drives and have never been a problem on any other program. I have tried this install on a completely clean start up and on another drive loaded with Windows XP X64 and no other programs with similar results.

I am out of options. Can anyone help ??

Thanks

Pro Member Chief Captain
RadarMan Chief Captain

Uninstall it this way, now the h/d is clean.
Defrag.
http://support.microsoft.com/kb/888846

Many burners have a difficult time loading some software.
If you had it once you should be able to get it again, see if those instructions help.

Radar

hornesk Guest

Appreciate the info. I got the program loaded, but it now continues to hang when running.

Any more suggestions ??

Thanks for the help.

Pro Member Chief Captain
RadarMan Chief Captain

hornesk wrote:

Appreciate the info. I got the program loaded, but it now continues to hang when running.

Any more suggestions ??

Thanks for the help.

If you mean that it freezes and you have to "Ctrl+Alt+Delete" your way out you may be overheating.
You have a high end system and they get hot.
Open the case and clean out the dust from the fans, pay special attention to the heatsink, dust cakes in the fins.
If you can put a case fan (they are cheap) in the rear taking hot air out that'll help.
A fan in the front sucking in cool air would be fantastic.

Try cleaning out your old video drivers first and installing the latest new ones (redundant 😀 ).

Most importantly, defrag at least once a week.

Radar

TWC_RichT Guest

Every now and then FSX will lock up when I end a flight I then have to ctrl/alt/del and end program to exit. The biggest problem is that FSX will hang at the blue "Flight simulator x page".

Here is what I found.

In My documents> Flight Simulator X Files, if I delete the log book and start FSX again it will load just fine.

Kind of a pain in the butt, because I keep loosing my log book.

Is there a fix/patch or workaround that anyone else knows about?

Things I have done to "fix" the problem. My CPU runs cool 61c, I have 2.25 gigs of ram, I have uninstalled FSX and re-installed. I have kept my cache clean, I have defragged, I am running the latest DX and have uptodate drivers for my vid and sound card.

My system is an AMD Athlon 3200, with 2.25 gigs of ram, I have a ATI 9800 pro with 512 ram on board.

RT

Pro Member Chief Captain
RadarMan Chief Captain

TWC_RichT wrote:

Every now and then FSX will lock up when I end a flight I then have to ctrl/alt/del and end program to exit. The biggest problem is that FSX will hang at the blue "Flight simulator x page".

Here is what I found.

In My documents> Flight Simulator X Files, if I delete the log book and start FSX again it will load just fine.

Kind of a pain in the butt, because I keep loosing my log book.

Is there a fix/patch or workaround that anyone else knows about?

Things I have done to "fix" the problem. My CPU runs cool 61c, I have 2.25 gigs of ram, I have uninstalled FSX and re-installed. I have kept my cache clean, I have defragged, I am running the latest DX and have uptodate drivers for my vid and sound card.

My system is an AMD Athlon 3200, with 2.25 gigs of ram, I have a ATI 9800 pro with 512 ram on board.

RT

I've heard of that before so far I haven't seen a fix outside of what you did with the log.

Radar

All times are GMT Page 1 of 1

Related Questions