SearchSearch 

Sign Problems at airports..help!

Guest

Hey,
When i loaded up FSX deluxe it was running fine. everything was good...no problems. then next time i started it i noticed that none of the taxiway signs are illustrated anymore. i cant seem to get them back, even by tryin different settings etc. All i get are plain white signs in the position the usual taxiway signs are located but with absolutely no image/detail on them.
Anybody have any fix for this?
thanks.

6 Responses

Pro Member Chief Captain
RadarMan Chief Captain

It may be your video card or the drivers for it.
If your computer isn't up to the task of running it reboot and see if that helps. That'll shut down some of the programs running in the background using up resources.

Radar

Guest

I tried a reboot but no luck...still the same. The computer is running it fairly ok. suppose im averaging 20+ frames per sec. All the other image qualities are perfect...no hassle with them. Dont suppose anyone would know the file names/locations of these taxiway signs? i could maybe just re-install these. the file may somehow of got corrupted. It would make sense seeing as tho it is the only image related problem that Flight Sim X is having on the computer...
Anyone any other thoughts or help bout these file names and locations?

Pro Member First Officer
vlad (tiger7881) First Officer

RadarMan wrote:

It may be your video card or the drivers for it.
If your computer isn't up to the task of running it reboot and see if that helps. That'll shut down some of the programs running in the background using up resources.

Radar

I tihnk the same, or you need to download some drivers to your videocard.

Guest

Ok....tried the latest drivers. Downloaded them and installed em. still no luck. this is crazy! what on earth is wrong with the signs?!!1

Running Guest

This might soudn silly, but try a different aircraft.
Like the hangglider with the lawnmower attached to it.

and try a different, smaller airport too.

When stuff goes white on my machine it usually has something to do with the settings (like to much traffic). A different plane can help (cockpits with lots of dials seem to cause more load) and a smaller less crowded airport can have the same benificial effect.

dmoran Guest

I too am having the same issue - pretty good performance with the software 18-20 fps constant with mderate settings. The one common denominator is the signs "white out" during Day Mode only. Dusk and night, they are perfectly visible - mmmmm. Still looking for a solution -

David

All times are GMT Page 1 of 1

Related Questions