Fly Away Simulation
SearchSearch 

Level D - unable to load SID/STARs in the FMC

Pro Member Trainee
renesis Trainee

Hello again,

It's me again with my Level D problems - again SID/STAR.

This time I've downloaded and installed the all-in-one package from the navdata site. I've copied/pasted the files to fs9>leveld simulations>navdata folder and chose to overwrite. However, when it comes to the FMC dep/arr I cannot seem to get any SID or STAR regardless of airport. I've tried with all airports including major such as KLAX and EGLL - but with no success, even though the respective .xml files are present within the navdata folder. The runways are present however! I'm confused!

Could anybody suggest what might be wrong. I suspect it's my fault somewhere along the line. Incidentally, I downloaded the same for PMDG 737 and have no issues retrieving sid/star data for that.

Any help or advice is much appreciated.

Thanks guys,
Dan

jrlopez85 Guest

you are not the only who is having that problem what I think is the problem is that the AIRAC are not updating the ones from Level D. I updated my Flight1 ATR and PMDG and they work perfectly but if there is another problem can somebody let us know??

Pro Member Trainee
renesis Trainee

Hi and thanks for your reply.

Well, I just could not get them to load whatever I did. I have since uninstalled then reinstalled about 4 or 5 times and eventually did a complete uninstall then reinstal of FS9. Still no joy.

Basically, a fresh install from the CD-ROM still gives me the same scenario, and that is before I have gone anywher near AIRACs or other updates.

I noticed that Level D offer a product update to version 3(?). I read the installation notes and it mentioned that the update changed the way the .xml files appeared in the navdata folder. As opposed to one .xml folder containing all the procedures with this update each airport appears individually listed by ICAO ident. Excellent, I thought! But, nope: it didn't work!

I just can't seem to get the FMC to display the SID's nor STAR's. I get the "NO SID" or "NO STAR" message.

I have come to think that the data on the disc is corrupted. I have now completely uninstalled Level D from my computer. I'm very disappointed!

All times are GMT Page 1 of 1

Related Questions