Fly Away Simulation
SearchSearch 

Can't play online anymore

Pro Member Trainee
philipjes Trainee

I can find the servers i search for, then I click join and wait for like 1 min. "Connection failed! Not all players could connect" On Teamspeak, they say they can see that I've joined the session, but then I get disconnected, after 1 min. freezing.

I have no firewall (Only Windows firewall, but it's off and FS9 allready has permission). I've opened the port, 23456 in my router, nothing changed. I still have the problem.

What can I do? It's patch 9.1.

Can't fly VATSIM or anything else now :/

hikoki Guest

Hey, I got exactly the same problem. Normally i never got this problem only today. Maybe it's on the server'I'm on.(akroma server). I'm on a router too, but never opened any ports or so.
I hope someone can help us

Pro Member Trainee
philipjes Trainee

It's not only the Akroma, but also FlightSim.no.. every fvcking server I've tryed :p

I get the same error... H E L P Very Happy

Guest

I don't understand it because we seem to be the only ones... if you go to the akroma server site there and maybe the flightone.no are some people online and maybe the flightone.no too...
(btw, are you Dutch, lol)

Pro Member Trainee
philipjes Trainee

Nope. I'm danish..

hikoki Guest

k, my problem is solved btw, i can fly online again since yesterday Very Happy

Pro Member Trainee
philipjes Trainee

How did you fix it??

hikoki Guest

sorry for the late response.
I didn't do anything Rolling Eyes Just suddenly i was able to connect. Hope you can connect to now.
cya

Mehle06 Guest

Hey,
are there server's up for the game or something?
How can i find server's to play on?
i really wana play
Thanks
if you have Msn message add me
Mehle06@hotmail.com
-Chris

T.J. Guest

Sad I'm not too sure how to even play multiplayer on the simulator, when i search for sessions i see nothing. Sad can someone help me?!?!?Sad

All times are GMT Page 1 of 1

Related Questions