Fly Away Simulation
SearchSearch 

My screenshots never get posted.

Pro Member First Officer
Ryan (737FLIER) First Officer

I have tried multiple times to post screen shots but they never are posted. It has worked once for me. Does anyone know what my problem is. And yes it said your media has been submited. Also, what is the media name when you are posting a screenshot?

Pro Member Captain
vlad (tiger7881) Captain

Hey, let me sugest you this: http://www.imageshack.us/ you click browse choose the one you want to post, then it loads and you pic the first from the second colum URL, the one the belowes the pic, you copy everything down and post it.

Pro Member Chief Captain
Tailhook Chief Captain

737FLIER wrote:

I have tried multiple times to post screen shots but they never are posted. It has worked once for me. Does anyone know what my problem is. And yes it said your media has been submited. Also, what is the media name when you are posting a screenshot?

Sometimes it takes weeks for the screenshot gallery to get updated. There is also an issue with the filename - it can't be to long (I think).

Radarman knows all the ins and outs concerning this.

Pro Member Chief Captain
RadarMan Chief Captain

The file name can't have spaces or symbols.

Try naming one file screen1 and posting it.

It cannot be screen#1 or screen_1.

Radar

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics